Show Your Support Become A Premier Member


Activity Stream: Show All | New Threads | New Posts | New Pictures | Popular Threads | Lonely Threads | Only Vendor Threads | New Picture Comments | New Profile Comments |
Go Back   G35Driver > Tech Area - V35 > Engine, Drivetrain & Forced-Induction
Sign in using an external account
Register Forgot Password?
Search

Welcome to G35Driver.com!
Welcome to G35Driver.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join G35Driver.com community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-09-2009, 12:57 PM
WhiteonWheat's Avatar
Premier Member
Points: 14,289, Level: 77
Points: 14,289, Level: 77 Points: 14,289, Level: 77 Points: 14,289, Level: 77
Level up: 60%, 161 Points needed
Level up: 60% Level up: 60% Level up: 60%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
2003 Infiniti G35
 
Join Date: Apr 2005
Location: Atlanta
Posts: 1,363
Thanks: 0
Thanked 7 Times in 4 Posts
iTrader: (10)
Question Car shut down (died) while still driving!?!?

Hey guys - quick question:

Have any of you had your coupe or sedan die on you while you are driving?

Background of my car (lazy man read): 2003.5 Coupe - 36,576 miles (weekend warrior). Absolutely no troubles with coupe (knock on wood!).

I just installed a STILLEN High-Flow intake w/ Z-Tube. I went by the directions word for word and making sure I disconnected the negative battery terminal before even taking a screw driver/wrench to my baby. Once everything was installed, I checked over all my work (bolts tight,etc) three times starting from beginning to end and then all over again.

Once I was satisfied that all work was done by specs provided and properly, I got in the car and hit the brake pedal (held down for 30 seconds) to hopefully drain the ECU power.

I then got out of the car and re-connected the neg battery terminal and made sure it was tightened down.

I cranked up the car - NO check engine light and the idle was perfect.

I backed out of the drive way and put her into 1st gear and noticed the nice new (louder) noise from the engine bay.

Anyways, I gave her a few hard runs with no issues, but on the way back to the house, I gave her one last run by kicking her down into second gear and stomping on the pedal while going about 35mph or so. The car took off and there was a SHARP turn about 100 yards away or so, ***and then all of a sudden my steering got hard and my brakes (as I was braking to slow for the turn). I quickly looked at the gauge cluster and noticed the car had died.

I started to wonder if somehow I might have KNEE'D the key from ON into ACC or something like that, b/c I vaguely remember quickly turning the key to turn her back on and taking the corner (thank GOD I didn't loose my steering and brake power while going into that sharp corner - I HATE to wonder what would have happened to the car and more importantly ME!!)

I'm also wondering if I hit the REV LIMITER and it shut the car down - but I thought it wouldn't do that, that the ECU would take control and take the RPM's down???

So................

Has anyone had the Engine die while driving?

Could I have killed the car by miss-shifting or something too?? I have no clue...

I'm worried now that I might be driving and the engine will die on me.

The coupe is resting in the garage right now and wondering if by the morning drive to work - the ECU might balance out and I might never have this issue again? (again - knock on wood).

Any advice or suggestions of what might have happened would be greatly appreciated.

Thanks as always Guys!
-WoW
__________________
"HP is how fast you hit the wall. TORQUE is how much of the wall you take with you."
Reply With Quote
  #2  
Old 08-09-2009, 09:07 PM
Canadian's Avatar
Canada, eh?
Points: 13,928, Level: 76
Points: 13,928, Level: 76 Points: 13,928, Level: 76 Points: 13,928, Level: 76
Level up: 70%, 122 Points needed
Level up: 70% Level up: 70% Level up: 70%
Activity: 3.3%
Activity: 3.3% Activity: 3.3% Activity: 3.3%
2006 Infiniti G35
 
Join Date: Oct 2005
Location: Las Vegas, NV
Posts: 4,273
Thanks: 0
Thanked 13 Times in 10 Posts
iTrader: (21)
Send a message via ICQ to Canadian Send a message via AIM to Canadian Send a message via MSN to Canadian Send a message via Yahoo to Canadian
I can tell you the reason the car turned off is because of the stillen intake. Search on the boards, there are tons of threads like this. I don't know if there is a fix, but I can tell you that the intake is the cause of the problem.
__________________
2013 BMW ///M3 Coupe 6MT Space Gray

SOLD: Relentless Autosports Built G35 Twin Turbo - 478whp 574wtq @ 13 psi
Reply With Quote
  #3  
Old 08-10-2009, 12:25 AM
Former G35driver Vendor
Points: 11,351, Level: 70
Points: 11,351, Level: 70 Points: 11,351, Level: 70 Points: 11,351, Level: 70
Level up: 26%, 299 Points needed
Level up: 26% Level up: 26% Level up: 26%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
2003 Infiniti G35
 
Join Date: Jan 2008
Location: Vegas
Posts: 3,685
Thanks: 0
Thanked 18 Times in 12 Posts
iTrader: (32)
I haven't ever heard of this happening. I am running the Stillen airbox with a jwt filter instead of the stillen. Never had any problems at all.
Reply With Quote
  #4  
Old 08-11-2009, 04:59 PM
juan350gt's Avatar
Registered User
Points: 4,116, Level: 40
Points: 4,116, Level: 40 Points: 4,116, Level: 40 Points: 4,116, Level: 40
Level up: 83%, 34 Points needed
Level up: 83% Level up: 83% Level up: 83%
Activity: 0.7%
Activity: 0.7% Activity: 0.7% Activity: 0.7%
Garage is empty, add now
 
Join Date: Feb 2008
Location: long beach
Posts: 1,316
Thanks: 32
Thanked 7 Times in 6 Posts
iTrader: (0)
make sure the Filter is installed the correct way and has not poped off cause its known that if an intake filter pops off the air comes inn without a being measured and so causes the throttle body to clse and stalls the car or make sure you have thightened on every single screw etc.. cause if there is an air leak it will uneven the throttle body and cause it to clse make sure its all thight and filter is on the right way with no leaks and or hasn't poped off and run it again hope fully it won't stall on you.
I had a filter installed on my Cold Air intake for my coupe while the original filter dried out cause it was reusable the replacement filter some how poped off and caused my car to drop the RPM all the way down while i was on speeds above 35 during neutral ot lowering my gears.. its all within the filter bro thats how it measures the amount of air that goes inn the engine and cause it to run and gain power. hope this helps..
__________________
SocalUnited( OO \__/ OO ) SKYLINE 350GT
Reply With Quote
  #5  
Old 08-11-2009, 05:56 PM
WhiteonWheat's Avatar
Premier Member
Points: 14,289, Level: 77
Points: 14,289, Level: 77 Points: 14,289, Level: 77 Points: 14,289, Level: 77
Level up: 60%, 161 Points needed
Level up: 60% Level up: 60% Level up: 60%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
2003 Infiniti G35
 
Join Date: Apr 2005
Location: Atlanta
Posts: 1,363
Thanks: 0
Thanked 7 Times in 4 Posts
iTrader: (10)
Hey Guys - thanks for the posts!!!

I think I know what might have happened (although, I plain on taking the Z-Tube and Stillen High Flow intake out this weekend to ensure it's all "locked down" properly.)

When I first put everything on (even though I checked my work three times over), I took her out for some pretty hard runs and this is what I now believe happened.

When I was running her hard and hitting some very high rpm's - there was a couple times that I need to slow down (b/c I was going like 80mph on some local streets) and I kicked the MT into netural from a very high rpm range. I think going from say four gear with some high rpm's to all of a sudden going into netural (my foot totally off the gas pedal) after resetting the ECU, caused my rpm's to literally dive down all the way to ZERO and kill the engine.

I noticed that after having the Z-tube and Stillen intake on her now for several days that this was a "FLUKE" and the system just needed to reset itself. The rpm's no matter how high I get them will not fall all the way to Zero any longer, no matter if I'm hitting it hard and then just quickly pop it into netural - I can watch the rpm's drop quickly and get down and then settle in (computer kicking the rpm's back up to normal idle with my foot OFF the pedal).

I hope this makes sense, and helps anyone else with these issues.

I guess it really was all a fluke, b/c now I'm LOVING the setup - the added 'grunt/growl' and the slight pickup in the pedal feel.

I don't believe this has anything to do with STILLEN or their intake, b/c so MANY others have had it for years and I haven't seen a thread like mine - for an issue like mine, b/c I tried my best to find one.

Thanks Guys!!
-WoW
__________________
"HP is how fast you hit the wall. TORQUE is how much of the wall you take with you."
Reply With Quote
  #6  
Old 08-12-2009, 02:32 PM
Canadian's Avatar
Canada, eh?
Points: 13,928, Level: 76
Points: 13,928, Level: 76 Points: 13,928, Level: 76 Points: 13,928, Level: 76
Level up: 70%, 122 Points needed
Level up: 70% Level up: 70% Level up: 70%
Activity: 3.3%
Activity: 3.3% Activity: 3.3% Activity: 3.3%
2006 Infiniti G35
 
Join Date: Oct 2005
Location: Las Vegas, NV
Posts: 4,273
Thanks: 0
Thanked 13 Times in 10 Posts
iTrader: (21)
Send a message via ICQ to Canadian Send a message via AIM to Canadian Send a message via MSN to Canadian Send a message via Yahoo to Canadian
A quick search found a bunch of threads on this issue. All after a CAI or just an intake was installed.

Need Help, engine shutting down
Problem after installing Stillen High-Flow
***car turning off while driving??!!!
Installed AEM cold air intake and now problems!
__________________
2013 BMW ///M3 Coupe 6MT Space Gray

SOLD: Relentless Autosports Built G35 Twin Turbo - 478whp 574wtq @ 13 psi
Reply With Quote
  #7  
Old 08-12-2009, 06:04 PM
WhiteonWheat's Avatar
Premier Member
Points: 14,289, Level: 77
Points: 14,289, Level: 77 Points: 14,289, Level: 77 Points: 14,289, Level: 77
Level up: 60%, 161 Points needed
Level up: 60% Level up: 60% Level up: 60%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
2003 Infiniti G35
 
Join Date: Apr 2005
Location: Atlanta
Posts: 1,363
Thanks: 0
Thanked 7 Times in 4 Posts
iTrader: (10)
Crap - sorry ^. I looked but am never good at this search engine on this thread. I'll look again. Ohh, cool, I just now realized you took the extra time and effort to post me some links - AWESOME Canadian!! Thanks!!!

**Update**
Well, I lied. I wrote the other post at work before leaving for home yesterday, and while on the road and really getting on it HARD, it died on me again.

It's weird - in that it's totally fine from soft driving to very harsh, but when you decide to FLOOR the sh&t out of her, and pull some hard shifts, it seems that it just up and kills the engine.

I'll search some more, but if anyone could give me a quick idea of how to resolve this, I would greatly appreciate.

I do plan on taking it all apart and triple checking everything for any leaks.

Any other suggestions guys?

Much thanks!

Thanks Guys!
-WoW
__________________
"HP is how fast you hit the wall. TORQUE is how much of the wall you take with you."
Reply With Quote
  #8  
Old 08-12-2009, 08:24 PM
Canadian's Avatar
Canada, eh?
Points: 13,928, Level: 76
Points: 13,928, Level: 76 Points: 13,928, Level: 76 Points: 13,928, Level: 76
Level up: 70%, 122 Points needed
Level up: 70% Level up: 70% Level up: 70%
Activity: 3.3%
Activity: 3.3% Activity: 3.3% Activity: 3.3%
2006 Infiniti G35
 
Join Date: Oct 2005
Location: Las Vegas, NV
Posts: 4,273
Thanks: 0
Thanked 13 Times in 10 Posts
iTrader: (21)
Send a message via ICQ to Canadian Send a message via AIM to Canadian Send a message via MSN to Canadian Send a message via Yahoo to Canadian
I got you started with the links..I just don't know how to fix it =\ Sorry man
__________________
2013 BMW ///M3 Coupe 6MT Space Gray

SOLD: Relentless Autosports Built G35 Twin Turbo - 478whp 574wtq @ 13 psi
Reply With Quote
  #9  
Old 08-13-2009, 02:19 PM
juan350gt's Avatar
Registered User
Points: 4,116, Level: 40
Points: 4,116, Level: 40 Points: 4,116, Level: 40 Points: 4,116, Level: 40
Level up: 83%, 34 Points needed
Level up: 83% Level up: 83% Level up: 83%
Activity: 0.7%
Activity: 0.7% Activity: 0.7% Activity: 0.7%
Garage is empty, add now
 
Join Date: Feb 2008
Location: long beach
Posts: 1,316
Thanks: 32
Thanked 7 Times in 6 Posts
iTrader: (0)
best way to fix the problems is to just take it to infiniti or if you know any mechani's that work for infiniti he will hook you up and do the hole engine reset and ecu reprogram and your good to go man they will reset and reprogram everything for u and solve your problme and will let you know if you also did the reprograming wrong or so and another thing dude check your throttle body for heavy exces dirt cause that also cause your butterfly inside the throttle body to react wrong and kill your car while on neutral so check if you need thrtottle body cleaning cause that can also b the problem if you live in southern california i could hook you up with my friend that works for nissan he can do oil changes etc.. on your vcar and save you lots of money he would charge you halkf or ess than half of what it originally costs... were are you from????
__________________
SocalUnited( OO \__/ OO ) SKYLINE 350GT
Reply With Quote
  #10  
Old 08-13-2009, 02:20 PM
juan350gt's Avatar
Registered User
Points: 4,116, Level: 40
Points: 4,116, Level: 40 Points: 4,116, Level: 40 Points: 4,116, Level: 40
Level up: 83%, 34 Points needed
Level up: 83% Level up: 83% Level up: 83%
Activity: 0.7%
Activity: 0.7% Activity: 0.7% Activity: 0.7%
Garage is empty, add now
 
Join Date: Feb 2008
Location: long beach
Posts: 1,316
Thanks: 32
Thanked 7 Times in 6 Posts
iTrader: (0)
P.s. Enigne check light doesn not need 2 b on ven if the throttle body is triping cause of excess dirt...
__________________
SocalUnited( OO \__/ OO ) SKYLINE 350GT
Reply With Quote
  #11  
Old 08-13-2009, 04:14 PM
Registered User
Garage is empty, add now
 
Join Date: Jun 2009
Location: Gilbert, Arizona
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I think it might have to do with the MAF sensor and aftermarket intakes.
__________________
2003 G35 Coupe 6-Speed Brembo Injen CAI PowerLab Plenum Spacer TiTek Test Pipes HKS Exhaust UpRev Osiris Dyno Tune
Reply With Quote
  #12  
Old 08-16-2009, 01:40 PM
juan350gt's Avatar
Registered User
Points: 4,116, Level: 40
Points: 4,116, Level: 40 Points: 4,116, Level: 40 Points: 4,116, Level: 40
Level up: 83%, 34 Points needed
Level up: 83% Level up: 83% Level up: 83%
Activity: 0.7%
Activity: 0.7% Activity: 0.7% Activity: 0.7%
Garage is empty, add now
 
Join Date: Feb 2008
Location: long beach
Posts: 1,316
Thanks: 32
Thanked 7 Times in 6 Posts
iTrader: (0)
Yea that 2 the maf sensor v35fahad pointed out someting i missed out on thnx if anytthing take it 2 infiniti they will fix your trouble or to anyone you know as amechanix that works for nissan or infiniti..
__________________
SocalUnited( OO \__/ OO ) SKYLINE 350GT
Reply With Quote
  #13  
Old 09-07-2009, 02:34 PM
WhiteonWheat's Avatar
Premier Member
Points: 14,289, Level: 77
Points: 14,289, Level: 77 Points: 14,289, Level: 77 Points: 14,289, Level: 77
Level up: 60%, 161 Points needed
Level up: 60% Level up: 60% Level up: 60%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
2003 Infiniti G35
 
Join Date: Apr 2005
Location: Atlanta
Posts: 1,363
Thanks: 0
Thanked 7 Times in 4 Posts
iTrader: (10)
Hey Guys!

Thanks for all the responses and help - what a great group!!

I think I might possible have a *leak* b/c I hear some WHISTLING when I get on the gas pretty hard.

I'm about to take her to Forged Performance in a couple weeks and I'll have those experts check for leaks etc.

I also think I *might* need a new throttle body, as the car will <Bump/jerk> some while at a stop intermittently - and I've heard that older models like mine (2003.5) have slight issues with the Throttle Bodies going back and not keeping a good idle after a few years.

I've cleaned the MAF sensor (do that about every three months) and I have now have a very new and clean air filter, and the engine/idle still bumps/jerks some while at a stop.

Let me know what you all think about that issue...

Thanks Guys!
-WoW
__________________
"HP is how fast you hit the wall. TORQUE is how much of the wall you take with you."
Reply With Quote
  #14  
Old 09-08-2009, 10:46 PM
Registered User
Points: 4,987, Level: 45
Points: 4,987, Level: 45 Points: 4,987, Level: 45 Points: 4,987, Level: 45
Level up: 19%, 163 Points needed
Level up: 19% Level up: 19% Level up: 19%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Garage is empty, add now
 
Join Date: Jul 2008
Location: in my G
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (4)
Send a message via Skype™ to pvdg35
had the same issue on my g35 06 after installing STillen. although it was a problem at first all i did was clean the STILLEN filter w/ K&N cleaning kit and since then it went smooth. even when i hit it hard. when the filter gets dirty is usually when i car starts shutting off. had the stillen for a bit over a year now no problems. every time i clean it out though i put back the stock filter and drive like a normal human being=)
Reply With Quote
Old 09-08-2009, 10:46 PM
 
 
 
submit to reddit
Reply

Tags
air, car, cold, die, dies, driving, engine, g35, installed, intake, light, road, shut, shuts, turn


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -4. The time now is 10:27 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2002 - 2008, G35DRIVER.COM All Rights Reserved.
Advertising - Terms of Service - Privacy Statement - JOBS


G35Driver.com | My350Z.com | MyG37.com | ZDriver.com |

Everyone's Contact Details