Show Your Support Become A Premier Member


Activity Stream: Show All | New Threads | New Posts | New Pictures | Popular Threads | Lonely Threads | Only Vendor Threads | New Picture Comments | New Profile Comments |
Go Back   G35Driver > General Discussion > G35 Sedan V35 2003-06
Sign in using an external account
Register Forgot Password?
Search

Welcome to G35Driver.com!
Welcome to G35Driver.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join G35Driver.com community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-16-2012, 11:55 PM
Registered User
Points: 1,921, Level: 26
Points: 1,921, Level: 26 Points: 1,921, Level: 26 Points: 1,921, Level: 26
Level up: 21%, 79 Points needed
Level up: 21% Level up: 21% Level up: 21%
Activity: 3.2%
Activity: 3.2% Activity: 3.2% Activity: 3.2%
2006 Infiniti G35
 
Join Date: Jan 2011
Location: San Francisco, California
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (1)
Send a message via MSN to Paper73
Engine Shaking While Revving in Park?

I just recently installed a JWT Pop-Charger/Z-Tube combo in my G and a friend of mine wanted to see it.. So of course, very please with my new little addition, I eagerly pop the hood and give the engine a few nice revs to hear that sweet little "pop" the charger makes..

Now, I guess I just haven't paid much attention to my engine while it's actually running, or this is a new issue.. But I noticed my engine shakes a considerable amount while revving it in park. Is this normal turning/side motion? Or could this be something serious? Engine mount?

I have no lights on (so no missfire or anything) and the car doesn't idle/accelerate/reverse rough.. So I'm not sure what it could be. How would I go about checking my mounts?

I'll try to upload a video once I get my car back (it's in the shop.. Got rear-ended.. New bumper for my baby ) to try to give a better example.. But I'm just looking for some input. How much is normal engine shaking/vibration? Could it be anything serious?

I've also been looking at a Stillen Engine Damper Brace.. Wondering, is it worth the money? General inexpensive ($160 I think.) Or are there others anyone would recommend cheaper/same of equal/better quality? I feel like, in my case, the extra forward motion would definitely give my acceleration a better feel if my engine is really shaking this much.

Also, I'm looking at Sways and a strut bar soon, so would a damper affect that in any sense?

Sorry for so many questions, but I appreciate any input! Thanks guys.
Reply With Quote
  #2  
Old 01-17-2012, 01:14 AM
Registered User
Points: 1,603, Level: 23
Points: 1,603, Level: 23 Points: 1,603, Level: 23 Points: 1,603, Level: 23
Level up: 3%, 97 Points needed
Level up: 3% Level up: 3% Level up: 3%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Garage is empty, add now
 
Join Date: Aug 2011
Location: SATX
Posts: 193
Thanked 4 Times in 4 Posts
iTrader: (0)
Thats what mine did when I first installed the jwt but after resetting battery, everything was fine.
__________________
06 G35 Sedan- Twlight- Ionic Lip- Z tube- jwt intake- clear corners- full interior led.
Reply With Quote
  #3  
Old 01-17-2012, 01:26 AM
Camv35's Avatar
Registered User
Points: 639, Level: 12
Points: 639, Level: 12 Points: 639, Level: 12 Points: 639, Level: 12
Level up: 78%, 11 Points needed
Level up: 78% Level up: 78% Level up: 78%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Garage is empty, add now
 
Join Date: Dec 2011
Location: The Bahamas
Posts: 17
Thanked 0 Times in 0 Posts
iTrader: (0)
having a very similar problem my entire engine is stock as of now and when ever i come to a stop and idle for a few seconds i feel a shaking like its about to cut off but never does. does the same thing in park.
Reply With Quote
  #4  
Old 01-17-2012, 01:53 AM
Registered User
Points: 1,921, Level: 26
Points: 1,921, Level: 26 Points: 1,921, Level: 26 Points: 1,921, Level: 26
Level up: 21%, 79 Points needed
Level up: 21% Level up: 21% Level up: 21%
Activity: 3.2%
Activity: 3.2% Activity: 3.2% Activity: 3.2%
2006 Infiniti G35
 
Join Date: Jan 2011
Location: San Francisco, California
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (1)
Send a message via MSN to Paper73
Quote:
Originally Posted by Camv35 View Post
having a very similar problem my entire engine is stock as of now and when ever i come to a stop and idle for a few seconds i feel a shaking like its about to cut off but never does. does the same thing in park.
That's the thing.. Mine doesn't do it while I'm driving.. Or if it does, I don't feel it.. That's what I'm wondering.. Is it normal? Cause I don't feel ANYTHING while driving.. No shaking or anything.. I can just SEE it shaking and I want to make sure it's just normal engine vibrations.
Reply With Quote
  #5  
Old 01-17-2012, 02:12 AM
Camv35's Avatar
Registered User
Points: 639, Level: 12
Points: 639, Level: 12 Points: 639, Level: 12 Points: 639, Level: 12
Level up: 78%, 11 Points needed
Level up: 78% Level up: 78% Level up: 78%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Garage is empty, add now
 
Join Date: Dec 2011
Location: The Bahamas
Posts: 17
Thanked 0 Times in 0 Posts
iTrader: (0)
i dont feel it when im accelerating at all only when i come to a complete stop or its in park. asked around and no one seems to be sure. one person told me it could be a sensor (maf or idle) and the shaking im feeling cant be normal
Reply With Quote
  #6  
Old 01-17-2012, 02:15 AM
Registered User
Points: 1,921, Level: 26
Points: 1,921, Level: 26 Points: 1,921, Level: 26 Points: 1,921, Level: 26
Level up: 21%, 79 Points needed
Level up: 21% Level up: 21% Level up: 21%
Activity: 3.2%
Activity: 3.2% Activity: 3.2% Activity: 3.2%
2006 Infiniti G35
 
Join Date: Jan 2011
Location: San Francisco, California
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (1)
Send a message via MSN to Paper73
Quote:
Originally Posted by Camv35 View Post
i dont feel it when im accelerating at all only when i come to a complete stop or its in park. asked around and no one seems to be sure. one person told me it could be a sensor (maf or idle) and the shaking im feeling cant be normal
Yeah, yours sounds like it could be the MAF or even a missfire. Any engine lights? I would get it checked out. But that's not the same problem I'm having.
Reply With Quote
  #7  
Old 01-17-2012, 02:24 AM
Camv35's Avatar
Registered User
Points: 639, Level: 12
Points: 639, Level: 12 Points: 639, Level: 12 Points: 639, Level: 12
Level up: 78%, 11 Points needed
Level up: 78% Level up: 78% Level up: 78%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Garage is empty, add now
 
Join Date: Dec 2011
Location: The Bahamas
Posts: 17
Thanked 0 Times in 0 Posts
iTrader: (0)
yea i was hopin it was just a spark plug or somethin easier to fix since the maf is about 200+ but its goin in for a full service in a week or 2 so ill know exactly pretty soon good luck with urs
Reply With Quote
  #8  
Old 01-17-2012, 09:42 AM
Registered User
Points: 5,113, Level: 45
Points: 5,113, Level: 45 Points: 5,113, Level: 45 Points: 5,113, Level: 45
Level up: 82%, 37 Points needed
Level up: 82% Level up: 82% Level up: 82%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
2004 Infiniti G35x
 
Join Date: Feb 2009
Posts: 226
Thanked 10 Times in 9 Posts
iTrader: (0)
If you feel your car shake when at a red light or parked check your oil level. Mine did that when the oil was low, don't ask me why or how

Also spark plugs, maf and TB might need replacing or just cleaning.

There is a DIY for TB cleaning, very effective... did it to mine which was dirty as hell and there was a significant improvement to my idle... just be sure to do the resets and also make sure if you do them correctly (one of them takes a few tries to do)
Reply With Quote
  #9  
Old 01-17-2012, 06:34 PM
G35xChicago's Avatar
Registered User
Points: 7,174, Level: 56
Points: 7,174, Level: 56 Points: 7,174, Level: 56 Points: 7,174, Level: 56
Level up: 12%, 176 Points needed
Level up: 12% Level up: 12% Level up: 12%
Activity: 1.0%
Activity: 1.0% Activity: 1.0% Activity: 1.0%
2005 Infiniti G35
 
Join Date: Mar 2008
Location: Chicago
Posts: 1,381
Thanked 35 Times in 31 Posts
iTrader: (13)
Most likely idle re-learn, but possible spark plugs/air leak.

Also If you touch the butterfly portion of that TB the wrong way, it gets out of calibration, possibly needing a new one.
__________________
05'OB G35x|BC Racing|SPC|RareJDM|Stillen|Motordyne|HKS|Rays Eng|SxExCx|Hikkatadori
Reply With Quote
  #10  
Old 01-17-2012, 08:05 PM
5150DS's Avatar
Registered User
Points: 12,198, Level: 72
Points: 12,198, Level: 72 Points: 12,198, Level: 72 Points: 12,198, Level: 72
Level up: 37%, 252 Points needed
Level up: 37% Level up: 37% Level up: 37%
Activity: 19.6%
Activity: 19.6% Activity: 19.6% Activity: 19.6%
2005 Infiniti G35
 
Join Date: Aug 2005
Location: So Cal
Posts: 3,819
Thanked 132 Times in 106 Posts
iTrader: (1)
Check your motor mounts
Reply With Quote
Old 01-17-2012, 08:05 PM
 
 
 
submit to reddit
Reply

Tags
body, braked, car, driving, engine, im, it, motor, park, reving, revving, shake, shakes, shaking, stalling


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 09:40 AM.


Copyright 2002 - 2008, G35DRIVER.COM All Rights Reserved.
Advertising - Terms of Service - Privacy Statement - JOBS


G35Driver.com | My350Z.com | MyG37.com | ZDriver.com |

Everyone's Contact Details