Show Your Support Become A Premier Member


Activity Stream: Show All | New Threads | New Posts | New Pictures | Popular Threads | Lonely Threads | Only Vendor Threads | New Picture Comments | New Profile Comments |
Go Back   G35Driver > General Discussion > G35 Sedan V36 2007- 08
Sign in using an external account
Register Forgot Password?
Search

Welcome to G35Driver.com!
Welcome to G35Driver.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join G35Driver.com community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-18-2012, 05:08 PM
Registered User
Points: 2,779, Level: 32
Points: 2,779, Level: 32 Points: 2,779, Level: 32 Points: 2,779, Level: 32
Level up: 20%, 121 Points needed
Level up: 20% Level up: 20% Level up: 20%
Activity: 1.0%
Activity: 1.0% Activity: 1.0% Activity: 1.0%
Garage is empty, add now
 
Join Date: Aug 2010
Posts: 116
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
g35x trans shift bang 3rd gear

I have my 07 g35x back in the shop for the second time I can't wait to see what they tell me this time .. While driving my car in ds mode anywhere from full throttle to 1/4 throttle shifting from second to third the front end bangs like the front dif is about to launch out if the car or maybe a hard neutral bang, the guy at the dealer told me it was prob normal and not to worry about it but me being a former tech i think he's crazy. he recommended the reprogram so i did that just to see what happens but you guessed it nothing fixed. the other systems I'm having while in third gear is around 3600-4000 rpm the tach jumps and car has what feels like a trans slip or tq convertor slip , the service guy has felt both issues to date. lastly around 40 mph in d mode in top gear the car lunges at light throttle. any ideas would be great
Reply With Quote
  #2  
Old 01-19-2012, 03:17 AM
bluedevils95's Avatar
Registered User
Points: 241,937, Level: 100
Points: 241,937, Level: 100 Points: 241,937, Level: 100 Points: 241,937, Level: 100
Level up: 0%, 0 Points needed
Level up: 0% Level up: 0% Level up: 0%
Activity: 41.8%
Activity: 41.8% Activity: 41.8% Activity: 41.8%
2008 Infiniti G35
 
Join Date: Dec 2008
Location: Torrance, CA
Posts: 18,237
Thanks: 68
Thanked 486 Times in 423 Posts
iTrader: (6)
if you can find me
This happens to me when i am in the maual mode. They told me it was normal, but that bang is pretty loud.
__________________
MM CSUDH Cottonwood church
Quote:
Originally Posted by salvador312 View Post
The dealer is gonna try to stick it in my butt
Reply With Quote
  #3  
Old 01-19-2012, 08:03 AM
Registered User
Points: 2,779, Level: 32
Points: 2,779, Level: 32 Points: 2,779, Level: 32 Points: 2,779, Level: 32
Level up: 20%, 121 Points needed
Level up: 20% Level up: 20% Level up: 20%
Activity: 1.0%
Activity: 1.0% Activity: 1.0% Activity: 1.0%
Garage is empty, add now
 
Join Date: Aug 2010
Posts: 116
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
That's crazy! When I was working at the dealer I never heard sounds like that and thought it would not be a problem. The is350 awd is looking better and better now haha
Reply With Quote
  #4  
Old 01-19-2012, 10:40 AM
Registered User
Points: 4,699, Level: 43
Points: 4,699, Level: 43 Points: 4,699, Level: 43 Points: 4,699, Level: 43
Level up: 75%, 51 Points needed
Level up: 75% Level up: 75% Level up: 75%
Activity: 17.3%
Activity: 17.3% Activity: 17.3% Activity: 17.3%
Garage is empty, add now
 
Join Date: Dec 2009
Location: Boston
Posts: 849
Thanks: 2
Thanked 43 Times in 42 Posts
iTrader: (0)
Not sure if this is related, but sometimes when my car shifts, the car lurches forward a bit as the needle drops (especially at low speeds.)

When I accelerate hard, the car jerks a bit between shifts. I changed the ATF and it went away for like a month, but came back again. It feels like the power is slightly lost for a couple milliseconds before accelerating again between shifts.

Do you think I have a similar problem? Or is this normal?
__________________
07 G35x || Tech || 55% Madico || Hotchkis Sways || R2C Intake || Osram 66240CBI
Reply With Quote
  #5  
Old 01-19-2012, 11:27 AM
Registered User
Points: 2,779, Level: 32
Points: 2,779, Level: 32 Points: 2,779, Level: 32 Points: 2,779, Level: 32
Level up: 20%, 121 Points needed
Level up: 20% Level up: 20% Level up: 20%
Activity: 1.0%
Activity: 1.0% Activity: 1.0% Activity: 1.0%
Garage is empty, add now
 
Join Date: Aug 2010
Posts: 116
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
No mine will lurch at times but this is a bang .. Just got off the phone with dealer and he asked about my aftermarket wheels and said they are 18 inch and stock is 17 so that would prob be the issue because the computer can't understand the dif size . . Wtf! Only had the wheels for a month and they are the same overall size as stock he must think im stupid
Reply With Quote
  #6  
Old 01-19-2012, 03:55 PM
Registered User
Points: 1,317, Level: 20
Points: 1,317, Level: 20 Points: 1,317, Level: 20 Points: 1,317, Level: 20
Level up: 17%, 83 Points needed
Level up: 17% Level up: 17% Level up: 17%
Activity: 5.8%
Activity: 5.8% Activity: 5.8% Activity: 5.8%
2007 Infiniti G35x
 
Join Date: Nov 2011
Location: Waukegan, IL
Posts: 110
Thanks: 1
Thanked 6 Times in 6 Posts
iTrader: (0)
^ridiculous...

I remember hearing a loud bang just once when I was accelerating followed by a period where my car just wouldn't rev past 2500. Turns out, my air filters were soaked from my car wash, so I was pretty lucky no water made its way into the manifold. But that was about 4 months ago. Hasn't happened since


This is a video I took when I couldnt get past 2500. If anyone can enlighten me on how to embed videos, I'd appreciate it
http://s862.photobucket.com/albums/a...=VIDEO0019.mp4

But last night, I laid into the gas to get past a some civic that was riding in my blind spot (at about 35-40 mph) so a couple seconds later as the civic's lights became specs in my rearview and I hit about 70, there was a sudden power loss as if I smacked into redline (on my AT) and then a half second later power was back. Nothing past that happened, but at the time I could only say WTF???

I trust the trans on this car but when wierd stuff starts happening, it leaves you paraniod
Reply With Quote
  #7  
Old 01-19-2012, 04:37 PM
Registered User
Points: 5,959, Level: 50
Points: 5,959, Level: 50 Points: 5,959, Level: 50 Points: 5,959, Level: 50
Level up: 5%, 191 Points needed
Level up: 5% Level up: 5% Level up: 5%
Activity: 1.8%
Activity: 1.8% Activity: 1.8% Activity: 1.8%
2007 Infiniti G35
 
Join Date: Oct 2010
Location: SF bayarea (925)
Posts: 3,114
Thanks: 145
Thanked 306 Times in 262 Posts
iTrader: (1)
Quote:
Originally Posted by 07g35xnick View Post
No mine will lurch at times but this is a bang .. Just got off the phone with dealer and he asked about my aftermarket wheels and said they are 18 inch and stock is 17 so that would prob be the issue because the computer can't understand the dif size . . Wtf! Only had the wheels for a month and they are the same overall size as stock he must think im stupid
Are the wheel/tire combos the same on all four corners? or is it a staggered set?
Reply With Quote
  #8  
Old 01-19-2012, 05:37 PM
Registered User
Points: 2,779, Level: 32
Points: 2,779, Level: 32 Points: 2,779, Level: 32 Points: 2,779, Level: 32
Level up: 20%, 121 Points needed
Level up: 20% Level up: 20% Level up: 20%
Activity: 1.0%
Activity: 1.0% Activity: 1.0% Activity: 1.0%
Garage is empty, add now
 
Join Date: Aug 2010
Posts: 116
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by vqsmile View Post
Are the wheel/tire combos the same on all four corners? or is it a staggered set?
Nope same size all around . Went to pick up the car and they said they contacted Infiniti and were told it was a common complaint and not to worry that it wasn't a problem .... How is it normal it it just started and only does it in 3rd gear? All my trans complaints have to do with 3rd gear. I'm calling Infiniti consumer affairs, they say it's norm but how about trying something to make the customer happy driving a near 50k car?
Reply With Quote
  #9  
Old 01-20-2012, 09:42 PM
Registered User
Points: 1,124, Level: 18
Points: 1,124, Level: 18 Points: 1,124, Level: 18 Points: 1,124, Level: 18
Level up: 24%, 76 Points needed
Level up: 24% Level up: 24% Level up: 24%
Activity: 0.5%
Activity: 0.5% Activity: 0.5% Activity: 0.5%
Garage is empty, add now
 
Join Date: Jun 2011
Posts: 77
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Quote:
Originally Posted by bluedevils95 View Post
This happens to me when i am in the maual mode. They told me it was normal, but that bang is pretty loud.
What you're both describing literally just happened to me last week. It's never happened to be in manual when I use the shifter, but I decided to use the paddle shifters and this exact thing happened. Honestly, scared the crap out of me; I even thought I had hit something but obviously that wasn't it. Very very strange.
Reply With Quote
  #10  
Old 01-21-2012, 11:17 AM
Registered User
Points: 1,228, Level: 19
Points: 1,228, Level: 19 Points: 1,228, Level: 19 Points: 1,228, Level: 19
Level up: 28%, 72 Points needed
Level up: 28% Level up: 28% Level up: 28%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Garage is empty, add now
 
Join Date: Jan 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Happens to me only in manual mode. I find if you really short shift from 2nd to 3rd no problem. Get the revs up much past 2500 RPM and bang. Does not happen in D or DS. Buddy of mine lost his 08 tranny a few months ago. Dealer was nice and did the work under warranty even though it was out of warranty. Are these trannies reliable?? Not giving me comfort after owning the car for only a year.
Reply With Quote
  #11  
Old 01-23-2012, 02:09 PM
borderline's Avatar
Registered User
Points: 3,892, Level: 39
Points: 3,892, Level: 39 Points: 3,892, Level: 39 Points: 3,892, Level: 39
Level up: 62%, 58 Points needed
Level up: 62% Level up: 62% Level up: 62%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Garage is empty, add now
 
Join Date: Mar 2010
Location: Quebec, Canada
Posts: 250
Thanks: 2
Thanked 5 Times in 4 Posts
iTrader: (0)
This happen to me as well in manual mode using paddle shifters. That scared me the first time it happened. Anyway I don't use the paddle shifters very often...
__________________
2008 G35X sedan. Black on Black. Stillen Intake and more to come
Reply With Quote
  #12  
Old 01-23-2012, 06:00 PM
CerveloR3-SL's Avatar
Registered User
Points: 1,462, Level: 21
Points: 1,462, Level: 21 Points: 1,462, Level: 21 Points: 1,462, Level: 21
Level up: 62%, 38 Points needed
Level up: 62% Level up: 62% Level up: 62%
Activity: 0.7%
Activity: 0.7% Activity: 0.7% Activity: 0.7%
Garage is empty, add now
 
Join Date: Aug 2010
Location: Colorado
Posts: 204
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
To the OP.

Yes this happens... I think it has everything to due with the transmission mounts on the X along with the fact that this transmission is NOWHERE near as smooth as anything from Lexus.

It seems strange but it does not happen all the time but under certain loads and RPM's this can and will be produced.

I personally have issue with the transmission not reacting fast enough to downshifts.

Let us know if they find anything specific.
__________________
2008 G35xS 5% Tint, 18" Sport Wheels, Tech/Nav/Prem. CS STB. Hotchkis F/R Sway
Reply With Quote
Old 01-23-2012, 06:00 PM
 
 
 
submit to reddit
Reply

Tags
2007, 2500, 40, banging, bangs, car, engine, feels, g35, g35x, g37, gear, gears, past, rpm, shift, sticking, struggles, trans


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -4. The time now is 09:01 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2
Copyright 2002 - 2008, G35DRIVER.COM All Rights Reserved.
Advertising - Terms of Service - Privacy Statement - JOBS


G35Driver.com | My350Z.com | MyG37.com | ZDriver.com |

Everyone's Contact Details