TPMS, VDC OFF, ABS, SLIP lights all on - G35Driver
Show Your Support Become A Premier Member


Activity Stream: Show All | New Threads | New Posts | New Pictures | Popular Threads | Lonely Threads | Only Vendor Threads | New Picture Comments | New Profile Comments |
Go Back   G35Driver > Tech Area - V35 > General Tech Questions
Log In 
Search


Welcome to G35Driver.com!

TPMS, VDC OFF, ABS, SLIP lights all on

Reply
 
 
 
Thread Tools Search this Thread Rate Thread
  #1  
Old 10-09-2011, 11:00 PM
Franky's Avatar
Registered User
 
Join Date: Aug 2011
Location: Ohio
Posts: 44
Thanked 2 Times in 2 Posts
Mike Marquette
TPMS, VDC OFF, ABS, SLIP lights all on

I've tried looking at other threads relating to the subject, but my lights are on right when I turn on the car. Most of the other cases don't seem to happen until after they driver over 5 mph, and I do NOT have the service engine soon light on. I reset the ECU, had a technician reset the steering wheel neutral position sensor (long story there), but the lights are all still on, brake fluid has been checked and topped off. It is messing with the traction control so it causes my rear tires to shred themselves. Fantastico! So, I'm hoping to avoid bringing it to the dealership, or at least already have a probable solution if I do.
Reply With Quote
  #2  
Old 10-09-2011, 11:13 PM
Registered User
 
Join Date: Apr 2011
Posts: 22
Thanked 0 Times in 0 Posts
dude i have the same problem almost. My VDC and SLIP lights are on. My brake fluid is good too.. idk what the problem is. Hopefully someone can help us here
Reply With Quote
  #3  
Old 10-09-2011, 11:44 PM
faiz23's Avatar
Registered User
iTrader: (2)
 
Join Date: Nov 2006
Location: Your mom's bed
Posts: 2,197
Thanked 287 Times in 216 Posts
what size tires are you running all around???
__________________
Quote:
Originally Posted by 1slowblackG35 View Post
Its hot!! I would still just straight pee on her regardless of the oil she was using!
Reply With Quote
  #4  
Old 10-10-2011, 08:08 AM
Franky's Avatar
Registered User
 
Join Date: Aug 2011
Location: Ohio
Posts: 44
Thanked 2 Times in 2 Posts
Mike Marquette
245/40 in the rear, 225 in the front, stock 19" rays. The wear seems to be pretty even across the tread. I didn't even notice the problem (other than dash lights) until after driving about 100 miles, stopped for gas and noticed black stuff all over my wheels. After a closer look, noticed my tires were almost bald. Unfortunately, I still had about 400 miles before I got home, so I took it slow and barely made it. The car drives pretty good, I just bought it so I don't know all the little nuances, but nothing was obvious. The only thing I noticed was after hitting a decent size bump, the back end feels a little squirrelly.
Reply With Quote
  #5  
Old 10-10-2011, 08:16 AM
Franky's Avatar
Registered User
 
Join Date: Aug 2011
Location: Ohio
Posts: 44
Thanked 2 Times in 2 Posts
Mike Marquette
larab, in one of my other threads, faiz asked me,
Quote:
What other problems are you talking about the slip/vdc/brake light. Check your brake pads and how much life you have left along with fluid levels for clutch and brake.
My fluids are fine, but I haven't checked the pads yet. And I'll have to check again, but I don't believe my brake light was on, only vdc, slip, abs, and tpms. And when I first start the car, the tpms light blinks for a while, then just stays on. The other three are always on.
Reply With Quote
  #6  
Old 10-10-2011, 05:50 PM
Franky's Avatar
Registered User
 
Join Date: Aug 2011
Location: Ohio
Posts: 44
Thanked 2 Times in 2 Posts
Mike Marquette
I ended up taking it to an Infinity dealership. I want them to give it a thorough once over to see if there is anything else that needs to be serviced anyway. They are charging me $90, and that can be applied to any work I have them do, so I figure I can at least have them do an alignment. Will let you all know what they find out, either tonight or tomorrow.
Reply With Quote
  #7  
Old 10-11-2011, 02:52 PM
Registered User
iTrader: (4)
 
Join Date: May 2006
Location: NY
Posts: 302
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to G35 Drummer
any updates?
__________________
05 G35 Sedan 6MT - Lakeshore Slate, Wilwood 6 pst - 18" stock rims. Eiback Pro Kit - Nismo Skyline 350 GT Emblems
Reply With Quote
  #8  
Old 10-11-2011, 09:05 PM
Franky's Avatar
Registered User
 
Join Date: Aug 2011
Location: Ohio
Posts: 44
Thanked 2 Times in 2 Posts
Mike Marquette
Well, apparently the only problem with the rear tires was a really bad alignment. It has coilovers, so I don't know how long it has been that way; the camber was fine, but they were toed out quite a bit. The TPMS went off because the tires were a little low on pressure, but I think they may have first went off due to the excessive tread loss causing the wheel to spin faster. And finally, I had a speed sensor (forgot the exact name) go bad in my front driver's side wheel causing the ABS, VDC and SLIP lights to go off. Grand total, $90 for the alignment, $307 p/l for the sensor, found a pair of used tires for $80 w/2 month warranty (which is when I need to buy my winter set anyway), and about $30 mounting/balancing, so roughly a little over $500. I'd say that isn't too bad, especially if you add in the peace of mind knowing it was fully inspected by an Infinity dealer. Just having bought the car (as long as those ARE the only problems I have for a while), I'm happy. Picking it up tomorrow after work, will let you guys know how it goes.
Reply With Quote
  #9  
Old 10-13-2011, 05:58 PM
Franky's Avatar
Registered User
 
Join Date: Aug 2011
Location: Ohio
Posts: 44
Thanked 2 Times in 2 Posts
Mike Marquette
Update
Car drives like a dream, all the lights are off now, no more tires burning up (except on purpose). Plus I found out my engine was replaced in May under the rev-up oil consumption TSB.
Reply With Quote
  #10  
Old 10-13-2011, 07:56 PM
Registered User
 
Join Date: May 2011
Location: Canada
Posts: 481
Thanked 33 Times in 32 Posts
Thanks for the update. Glad to hear all is looking good!
__________________
05 DG Sedan
Reply With Quote
  #11  
Old 10-21-2011, 02:41 PM
Registered User
iTrader: (4)
 
Join Date: May 2006
Location: NY
Posts: 302
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to G35 Drummer
Quote:
Originally Posted by Franky View Post
Update
Car drives like a dream, all the lights are off now, no more tires burning up (except on purpose). Plus I found out my engine was replaced in May under the rev-up oil consumption TSB.
Lucky you i have the same problem and i brought the car into the stealership and they're telling me that i need to order a G sensor (as in gravity force) @ 927 +tax. to fix the problem. I didn't even know we had that technology in the G.
__________________
05 G35 Sedan 6MT - Lakeshore Slate, Wilwood 6 pst - 18" stock rims. Eiback Pro Kit - Nismo Skyline 350 GT Emblems
Reply With Quote
  #12  
Old 10-22-2011, 07:30 AM
Franky's Avatar
Registered User
 
Join Date: Aug 2011
Location: Ohio
Posts: 44
Thanked 2 Times in 2 Posts
Mike Marquette
I wonder if they are talking about the yaw sensor under the center console. If so, you may be able to find a used one from someone parting out their G. Search the forum for part outs, you might get lucky. From what I have read, if the yaw sensor is bad, you only lose the traction control, your ABS will still work.
Reply With Quote
  #13  
Old 10-25-2011, 03:58 PM
Registered User
iTrader: (4)
 
Join Date: May 2006
Location: NY
Posts: 302
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to G35 Drummer
yup that's the sensor that's bad. i'll search.
__________________
05 G35 Sedan 6MT - Lakeshore Slate, Wilwood 6 pst - 18" stock rims. Eiback Pro Kit - Nismo Skyline 350 GT Emblems
Reply With Quote
  #14  
Old 11-04-2011, 09:22 AM
Z1Motorsports's Avatar
SPONSOR
iTrader: (8)
 
Join Date: Jan 2007
Location: Carrollton, GA
Posts: 2,256
Thanked 63 Times in 49 Posts
www.Facebook.com/Z1Motorsports
Quote:
Originally Posted by G35 Drummer View Post
Lucky you i have the same problem and i brought the car into the stealership and they're telling me that i need to order a G sensor (as in gravity force) @ 927 +tax. to fix the problem. I didn't even know we had that technology in the G.
Quote:
Originally Posted by Franky View Post
I wonder if they are talking about the yaw sensor under the center console. If so, you may be able to find a used one from someone parting out their G. Search the forum for part outs, you might get lucky. From what I have read, if the yaw sensor is bad, you only lose the traction control, your ABS will still work.
Quote:
Originally Posted by G35 Drummer View Post
yup that's the sensor that's bad. i'll search.
Back in the day the stealership told me the same thing about mine, thats the common part they blame when its something they can't figure out. I would be willing to bet its a bad wheel bearing on the front. Thats what mine ended up being (after installing a new G-Sensor and ABS unit). Have you ever hit a curb or does it appear your car was in a fender-bender on one side? If so its likely that side has a failed wheel bearing which is causing your issue.

A replacement can be found HERE

-Rob
__________________
Z1 Motorsports . 770.838.7777 . 350Z & G35 parts, repair, maintence and performance services.
Major Stocking APS Dealer and Installer . In House Dyno Jet and machine shop services

Reply With Quote
  #15  
Old 11-22-2011, 04:20 PM
Registered User
 
Join Date: Nov 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Ive actually been having a similar problem with my tire pressure light. Im hoping one of you guys can help me out with this. I'll start of by saying that I have an 07 g35 coupe. Ive recently traded wheels with another g35 owner. He has an 04 and had the stock 17s wheels on it which I got in the trade among other things. I put the wheels on my car and the light came on. I know its not the tire pressure because I checked/put air on all tires.

Any suggestions would help
Reply With Quote
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hey NC in the house. JermaineSanders New Members Check In 1 08-18-2015 08:57 PM
Slip, ses, and vdc off lights all on Wayne9011 G35 Coupe V35 2003 - 07 6 08-17-2015 01:24 AM
New to FX. Having issues. SiMpLyMoDiFiEd The FX-Spot 1 08-09-2015 07:22 PM
Vdc off, slip, and ses lights on Wayne9011 Engine, Drivetrain & Forced-Induction 2 07-27-2015 11:25 AM
(Slip light VDC light Off) keeps coming on Mry General Tech Questions 1 07-21-2015 02:03 PM


Tags
100, abs, back, bearing, brake, g35driver, g35x, light, lights, slip, tech, tires, tpms, vdc, wheel

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 08:12 PM.


Copyright 2002 - 2008, G35DRIVER.COM All Rights Reserved.


G35Driver.com | My350Z.com | MyG37.com | ZDriver.com