G35 Coupe V35 2003 - 07 Discussion about the 1st Generation V35 G35 Coupe

NATS Issues? Dealership time?

  #16  
Old 02-15-2013, 04:04 PM
Registered User
Thread Starter
iTrader: (2)
Join Date: Mar 2011
Location: Linden, TX
Posts: 106
Received 11 Likes on 8 Posts
Took it to the dealer and they found a 15 amp fuse I missed in the IPDM that was blown. I drove it 40 miles and took it through the car wash before it died on me again. Same fuse blew again in the ipdm. Changed it out and got about 20 miles and it blew again. It blew at least 10 fuses. I tried it again to today after changing the fuse and it seems to be ok for now. What gives?
 
  #17  
Old 02-19-2013, 11:28 AM
Registered User
Thread Starter
iTrader: (2)
Join Date: Mar 2011
Location: Linden, TX
Posts: 106
Received 11 Likes on 8 Posts
The fuse is still blowing randomly, I purchased another IPDM from ebay but it does the same thing. I read somewhere that it could be a bad ECM relay? I am getting one of those to see if the problem persists. Does this sound right to anyone?
 
The following users liked this post:
konsent (03-15-2019)
  #18  
Old 03-18-2013, 12:06 PM
Registered User
Thread Starter
iTrader: (2)
Join Date: Mar 2011
Location: Linden, TX
Posts: 106
Received 11 Likes on 8 Posts
Finally got it fixed after 3 trips to the dealership. There was a wire shorting out somewhere causing the fuse to blow. All that trouble and it was only a wire. Thanks for all your help guys!
 
  #19  
Old 03-15-2016, 03:45 PM
Registered User
Join Date: Aug 2015
Posts: 1
Likes: 0
Received 1 Like on 1 Post
Thanks for the info will try it .
 
The following users liked this post:
konsent (03-15-2019)
  #20  
Old 08-16-2018, 09:33 PM
Registered User
Join Date: Aug 2018
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
I have the same issue

What wire was it exactly bro?
 
  #21  
Old 08-17-2018, 05:46 AM
Blue Dream's Avatar
I drove ttrank's car solo
iTrader: (50)
Join Date: Mar 2009
Location: By the sea, Tx
Posts: 18,083
Received 1,411 Likes on 1,159 Posts
G35 sedan w/ too much money in mods
I don't think you'll get an answer bro, that member hasn't logged on in over 5 years. But brownie points to you for searching.
 
  #22  
Old 03-15-2019, 03:02 AM
konsent's Avatar
Registered User
Join Date: Jun 2012
Location: Surprise, AZ
Posts: 6
Received 0 Likes on 0 Posts
Damn.. Im going thru the same symptoms as JBz007 did... My car just randomly shut off while driving and after that happend. I couldn't get the key to turn the ignition switch at all like the ignition was just locked up ..I had to call a lock smith to unlock the ignition.. Now I get the car to crank but cant get it to turn on ... The lock smith told me to get a new BCM and get the keys programmed.. but before I do that i wanted to do some deep research.. Ill try to replace one of those 15 amp fuses that JBz007 mentioned before I throw in the towel and tow it to the dealer ship. When I figure it out Ill post the issue I had.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Hasanbaloch
Engine, Drivetrain & Forced-Induction
10
11-24-2018 01:55 AM
chinee
G35 Sedan V35 2003-06
15
06-05-2017 02:29 AM
itschuckster
G35 Sedan V35 2003-06
2
07-25-2015 08:07 AM
Karnicle
G35 Sedan V35 2003-06
1
07-23-2015 05:08 AM
Ninjay16
New Members Check In
6
07-20-2015 01:21 AM


Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: NATS Issues? Dealership time?


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: