Help!! Car shut off while driving - G35Driver - Infiniti G35 & G37 Forum Discussion
Show Your Support Become A Premier Member



Help!! Car shut off while driving

Reply
 
 
 
Thread Tools Search this Thread Rate Thread
  #1  
Old 10-11-2017, 05:16 PM
Registered User
Thread Starter
 
Join Date: Sep 2017
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Help!! Car shut off while driving

Hey guys I have a 2003 g35 sedan, DE. I was driving home the other day and it suddenly shut off, I lost throttle response, dashboard and radio was still on, but no response, (Vdc,slip & SES) lights came up. Car didn't want to start after. Just cranks but no start help please
Reply With Quote
  #2  
Old 10-11-2017, 05:19 PM
Registered User
 
Join Date: Jun 2013
Location: Tampa, Fl
Posts: 150
Thanked 20 Times in 20 Posts
Did you check the engine code? I'm sure your ecu threw a code
Reply With Quote
  #3  
Old 10-11-2017, 05:20 PM
Registered User
Thread Starter
 
Join Date: Sep 2017
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by FreshLikeAG View Post
Did you check the engine code? I'm sure your ecu threw a code
scanner doesn't want to read the car it says error link. Since it doesn't fully turn over
Reply With Quote
  #4  
Old 10-11-2017, 05:31 PM
Registered User
 
Join Date: Jun 2013
Location: Tampa, Fl
Posts: 150
Thanked 20 Times in 20 Posts
Engine doesn't need to run to read a code, key just has to be to the on position. Probably as simple as a cam position sensor but it's useless to guess when the code will tell you what's wrong.
Reply With Quote
  #5  
Old 10-11-2017, 06:16 PM
Registered User
 
Join Date: Jan 2017
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
My car did the same exact thing when my cam sensor needed to be replaced but I would still check the code first.
Reply With Quote
  #6  
Old 10-11-2017, 09:29 PM
Registered User
Thread Starter
 
Join Date: Sep 2017
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Faby4sho View Post
My car did the same exact thing when my cam sensor needed to be replaced but I would still check the code first.
was it bank 1 or bank 2?? Lol
Reply With Quote
  #7  
Old 10-11-2017, 10:01 PM
Registered User
 
Join Date: Jun 2013
Location: Tampa, Fl
Posts: 150
Thanked 20 Times in 20 Posts
Please just get the code read. The code will tell you bank 1 or 2. Or just replace both. Either way, you'll have to clear the code. I've never understood the "what's wrong with my car" question before checking why the engine light is on. Once you know what it is, check back with us and we could be more help. All we can do is guess right now. Do you plan on fixing this yourself?
Reply With Quote
  #8  
Old 10-11-2017, 10:45 PM
Blue Dream's Avatar
I drove ttrank's car solo
iTrader: (50)
 
Join Date: Mar 2009
Location: By the sea, Tx
Posts: 16,461
Thanked 1,214 Times in 980 Posts
^^Amen brother, my sig says it all and has for a while..........
Reply With Quote
  #9  
Old 10-11-2017, 11:08 PM
Registered User
Thread Starter
 
Join Date: Sep 2017
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
See guys
Reply With Quote
  #10  
Old 10-12-2017, 01:18 AM
Registered User
Thread Starter
 
Join Date: Sep 2017
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
P1564 was the code it threw me. It has nothing to do with why it does turn on tho
I believe me
Reply With Quote
  #11  
Old 10-12-2017, 01:19 AM
Premier Member
 
Join Date: Jun 2016
Posts: 511
Thanked 26 Times in 24 Posts
Could be an ECU issue then.
Reply With Quote
  #12  
Old 10-12-2017, 08:12 AM
Blue Dream's Avatar
I drove ttrank's car solo
iTrader: (50)
 
Join Date: Mar 2009
Location: By the sea, Tx
Posts: 16,461
Thanked 1,214 Times in 980 Posts
Your car is haunted by Trump demons, sell it immediately and find one that isn't.
Reply With Quote
  #13  
Old 10-12-2017, 08:26 AM
Registered User
 
Join Date: Mar 2011
Location: Central NJ
Posts: 1,309
Thanked 81 Times in 74 Posts
Quote:
Originally Posted by Luis Esquivel View Post
Hey guys I have a 2003 g35 sedan, DE. I was driving home the other day and it suddenly shut off, I lost throttle response, dashboard and radio was still on, but no response, (Vdc,slip & SES) lights came up. Car didn't want to start after. Just cranks but no start help please
A fifteen year old vehicle

Call AAA
Have them flatbed it to the nearest Infiniti dealer

Take a loaner

Pick it up after they fix it or just trade it in for a new one that comes with all new parts and a warranty.

Telcoman
Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:52 AM.


Copyright ©2002 - 2017, G35DRIVER.COM All Rights Reserved. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: