Trainsmission - G35Driver - Infiniti G35 & G37 Forum Discussion

The G-Spot General discussion about the G Series;
G35 & G37, Coupes & Sedans

Trainsmission

Reply

 
 
 
  #1  
Old 08-12-2018, 06:37 PM
Registered User
Thread Starter
Join Date: Aug 2018
Location: Tampa, Fl
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Trainsmission

hi I was wondering if someone can help me out. I have had this issue with my 2005 g35 for about a month now. Iíve had 3 mechanics take a look at the car and all of them say there is no problem. My check engine light is on and this happens about 1 time a day. When I go to drive the car I put my foot on the gas and it revs all the way and then drives and it doesnít shift too well. Yet after driving the car the gears switch fine itís only when Iím pressing my foot on the gas after having my foot on the break. And when Iím at a red light I take my foot off the break and the car does not move it just stays stuck. If anyone knows please let me know I appreciate it. Thanks!
 
Reply With Quote
  #2  
Old 08-12-2018, 07:29 PM
Blue Dream's Avatar
I drove ttrank's car solo
iTrader: (50)
Join Date: Mar 2009
Location: By the sea, Tx
Posts: 17,457
Thanked 1,328 Times in 1,087 Posts
Have any of the "mechanics" pulled the trouble codes the SES light represents? Have you taken it anywhere that someone has scanned for codes? If not that needs to be done ASAP, the codes will point you in the direction of what's wrong with the car. If you don't know you're just guessing what the issue/s might be and will never figure out what they are.
 

Last edited by Blue Dream; 08-13-2018 at 08:41 PM. Reason: obviously I can't spell lol
Reply With Quote
  #3  
Old 08-12-2018, 07:36 PM
Registered User
Thread Starter
Join Date: Aug 2018
Location: Tampa, Fl
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Yes they have, and the itís a transmission sensor. But the codes goes away after the 3rd scan
 
Reply With Quote
  #4  
Old 08-12-2018, 08:30 PM
cleric670@gmail's Avatar
BANNED!!!
Join Date: May 2017
Location: Washington State
Posts: 4,559
Thanked 456 Times in 436 Posts
Which sensor, there's 28 different error codes for the AT. What code was it throwing exactly.

Has anyone checked the fluid level?
 
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: