Unique 3rd Brake Light Failure Symptom - G35Driver - Infiniti G35 & G37 Forum Discussion

Unique 3rd Brake Light Failure Symptom

Reply

 
 
 
  #1  
Old 12-06-2017, 08:35 PM
G2B35AGN's Avatar
Registered User
Thread Starter
iTrader: (9)
Join Date: Mar 2013
Location: Raleigh, NC
Posts: 1,060
Thanked 134 Times in 123 Posts
Unique 3rd Brake Light Failure Symptom

I've read through a bunch of the 3rd brake light threads and have not seen my symptoms described:

The light has been out for a little while; was working when I bought the car in March 2017, but hasn't been for the last couple months. At least until the autumn weather moved in....

It works in the morning when it is cold, but after the car gets warmed up a little, it stops working.

Any thoughts as to whether this might be a connection-type failure (connects when cold and shrunken up, but when warm and expanded fails)? Or should I just go ahead and work on one of the several suggested fixes (well, except the OEM replacement part fix). Opinions welcome.
 
Reply With Quote
  #2  
Old 12-06-2017, 08:37 PM
cleric670@gmail's Avatar
BANNED!!!
Join Date: May 2017
Location: Washington State
Posts: 4,599
Thanked 461 Times in 440 Posts
Yep, sounds exactly like an expansion/contraction issue from temperature. If it's never been taken apart and inspected I would start there, it's probably something just barely out of contact and the act of disassembly/reassembly will "fix" the problem.
 
Reply With Quote
  #3  
Old 12-06-2017, 10:55 PM
Urbanengineer's Avatar
Super Moderator
iTrader: (3)
Join Date: Jun 2013
Location: Pig Town, OHIO
Posts: 9,234
Thanked 710 Times in 673 Posts
If it's the one in the wing, it's the trunk to body connector.
 
Reply With Quote
  #4  
Old 12-07-2017, 05:29 AM
G2B35AGN's Avatar
Registered User
Thread Starter
iTrader: (9)
Join Date: Mar 2013
Location: Raleigh, NC
Posts: 1,060
Thanked 134 Times in 123 Posts
No wing; on the shelf in the cabin.
 
Reply With Quote
  #5  
Old 02-16-2018, 09:49 PM
G2B35AGN's Avatar
Registered User
Thread Starter
iTrader: (9)
Join Date: Mar 2013
Location: Raleigh, NC
Posts: 1,060
Thanked 134 Times in 123 Posts
Enough time has now passed to make a status report. I unplugged and removed the unit from the car, completely disassembled it, wiggled all the wires around including the two soldered connections to the board, reassembled, and during re-installation plugged and unplugged the connection into the socket several times (and wiggled the wire from the harness) before final connection and snapping it back to the parcel shelf.

Since doing that it has as far as I know been working consistently through cold weather and warm (including today's 75 degrees).

So fingered crossed.
 
Reply With Quote
  #6  
Old 05-31-2018, 05:09 PM
G2B35AGN's Avatar
Registered User
Thread Starter
iTrader: (9)
Join Date: Mar 2013
Location: Raleigh, NC
Posts: 1,060
Thanked 134 Times in 123 Posts
UPDATE: still working just fine....
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
BradMD_96
Lights
3
02-19-2017 03:16 PM
G2B35AGN
General Tech Questions
0
01-29-2016 05:29 PM
vq35dedriver
G35 Coupe V35 2003 - 07
0
11-13-2010 06:09 PM
BmoreIPdriver
G35 Coupe V35 2003 - 07
4
08-25-2010 09:49 PM
hotdamn
Lighting
0
03-10-2009 11:32 PM


Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Unique 3rd Brake Light Failure Symptom


Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: