Funny noise...

  #1  
Old 03-19-2009, 01:37 PM
Registered User
Thread Starter
Join Date: Sep 2008
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Funny noise...

Hey guys.... Im going to ask your opinion or see if anyone has experienced the same issue.

Every time I start my car and begin to drive away, there is this noise that sounds like a spring in the engine. I guess another way to describe it is maybe sounding like you drove over a metal grate in the road. It never does it again while driving the car. If i turn the car off and let it sit awhile, start it up, and begin to drive...it does it again. it happens right before it shifts into second gear.

I have taken it by infiniti twice and they tell me it is the ABS system starting up. I got kinda ticked because they said there is nothing they can do....its a normal, totally "healthy" noise. I told them so if i drove away in a different car it would make the noise. they said yes. So we got in a used fx...didnt make the noise. got in a used 05 g coupe.....didnt make the noise. got in the loaner car....didnt make the noise. I asked them to connect it to a diagnostics just to be sure...but they didnt.

Does anyone else have this same noise? he told me its loader in some cars than others. ive had plenty of cars with abs...none of them have made that noise before. any help? even if it is the abs...its pretty loud. when i drive away from work at USAA in the parking garage people look over when it makes the noise. im just thinkin surely they can do something. even the xenons will do like a flicker when it happens at night.

any help guys? this is not something the salespeople at infiniti are telling customers..."oh by the way...you will start to hear a loud spring loaded sound soon" it seems ridiculous they cant fix it. anyway...let me know if you have any info, or even if your car DOESN'T make the noise.

thanks,
derek
 
  #2  
Old 03-19-2009, 04:47 PM
Registered User
iTrader: (1)
Join Date: Sep 2004
Location: TX
Posts: 2,612
Likes: 0
Received 0 Likes on 0 Posts
My guess is axle click......is it like a loud pop or click when you first start to roll?
 
  #3  
Old 03-19-2009, 04:52 PM
WILLIE BEANS's Avatar
Registered User
iTrader: (3)
Join Date: May 2007
Location: pinellas county FLA, queens N.Y.
Posts: 4,383
Received 27 Likes on 21 Posts
how many miles on the car ??
 
  #4  
Old 03-19-2009, 07:16 PM
Registered User
Thread Starter
Join Date: Sep 2008
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
its an 06 with only 24 K miles. no...it is not a click or pop when i roll. its like a spring loaded sound after i get to lik 15 mph....
 
  #5  
Old 03-19-2009, 08:57 PM
Registered User
iTrader: (1)
Join Date: Sep 2004
Location: TX
Posts: 2,612
Likes: 0
Received 0 Likes on 0 Posts
It only happens once?? right around 15mph?? Any mods to suspension?? Are you stock??
 
  #6  
Old 03-20-2009, 03:54 PM
Registered User
Thread Starter
Join Date: Sep 2008
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Yeah...im stock...no mods. uh...this sucks....i think infiniti is bs-ing me. I wonder how I can go about this. I guess ill try calling nissan...see if they say the same thing
 
  #7  
Old 03-21-2009, 03:47 AM
Registered User
Join Date: May 2006
Posts: 207
Likes: 0
Received 0 Likes on 0 Posts
Does it happen at a certain RPM or just at a certain speed? If its a RPM then something is lose internally, live valvetrain. If it happens at a certain speed then im assuming your car is an automatic and can be transmission or axel. Does it happen right before it shifts into second? Are you sure the noise is coming from under the hood and not the rear differential. Please i need more info.
 
  #8  
Old 03-21-2009, 09:14 AM
Registered User
Join Date: Mar 2009
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
I am having the same noise and it feels like it's front left when it goes off. It also happens right before second gear and I have stock suspension. My first impression was that it had something to do with the ABS. Of course the mechanics at the dealership couldn't hear a thing when they drove it THREE times!
 
  #9  
Old 03-21-2009, 03:44 PM
Registered User
Join Date: May 2006
Posts: 207
Likes: 0
Received 0 Likes on 0 Posts
Sure its not the A/C? or timing belts? You hear them at low speeds sometimes
 
  #10  
Old 04-24-2009, 04:52 PM
Registered User
Join Date: Apr 2009
Posts: 11
Likes: 0
Received 0 Likes on 0 Posts
Sorry to bump something a month old but I'm experience the same exact thing.

It makes this type of spring/spudder noise from the rear wheels at low rpm only after I initially start up, release the brake and take off (happens anywhere between 10-30 seconds after driving). It never comes back while driving, from stop to stop, etc.

There are other times when I never hear the noise.

I have a completely stock 05 Coupe, AT with 31k miles and noticed the issue pretty quickly in the days after buying my used G.

Is this normal? I'm just starting to learn about the common issues others have had with their rides.
 
  #11  
Old 04-24-2009, 10:56 PM
Registered User
iTrader: (1)
Join Date: Sep 2004
Location: TX
Posts: 2,612
Likes: 0
Received 0 Likes on 0 Posts
Hard to say...I still beleive it;s axle click...makes like a POP sound when you start to roll. Other then that not sure???
 
  #12  
Old 05-23-2009, 03:53 AM
djw88's Avatar
Registered User
iTrader: (1)
Join Date: May 2009
Location: Wisconsin
Posts: 223
Likes: 0
Received 2 Likes on 2 Posts
i have a 2007 coupe and i have that same problem, i just got the car 2 weeks ago im not sure what to do about it.
 
  #13  
Old 05-28-2009, 05:08 PM
Registered User
iTrader: (1)
Join Date: May 2005
Posts: 59
Likes: 0
Received 0 Likes on 0 Posts
same here but mine is 03 with 80k miles. it makes that noise only at initial start up.
 
  #14  
Old 06-07-2009, 09:50 PM
Registered User
Join Date: May 2006
Posts: 207
Likes: 0
Received 0 Likes on 0 Posts
At 80K miles Might be just the rear diff needs a fluid changing. Drive in slow circles and tell us if you still hear it.
 
  #15  
Old 10-08-2009, 01:57 PM
Registered User
Join Date: Oct 2009
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Did you ever find out what the noise was?

Hey, I was wondering if you ever found out what the noise was. My car does it too and it's driving me crazy. It only happens when the car has been turned off. When I turn it back on and hit 2000 RPM it does it and then it won't do it again while driving, only if I turn off the car and start over again.

I took it to the dealer and they told me the same thing. They said it's the ABS and it's perfectly normal.

I'm really not buying it, since I have driven plenty of cars and have never heard a noise like this, if it's perfectly normal then I think I would have heard it before, at some point.

It's really annoying!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jeff469
Brakes & Suspension
8
09-25-2015 09:28 AM
PrestigeG35
G35 Sedan V35 2003-06
23
09-21-2015 10:10 AM
Nickles
Care & Detailing
5
09-01-2015 08:11 PM
derres
G35 Cars
3
08-28-2015 03:27 PM
j_mullet
G35 Coupe V35 2003 - 07
5
08-26-2015 10:49 PM


Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Funny noise...


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: