Show Your Support Become A Premier Member


Activity Stream: Show All | New Threads | New Posts | New Pictures | Popular Threads | Lonely Threads | Only Vendor Threads | New Picture Comments | New Profile Comments |
Go Back   G35Driver > General Discussion > G35 Sedan V35 2003-06
Sign in using an external account
Register Forgot Password?
Search

Welcome to G35Driver.com!
Welcome to G35Driver.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join G35Driver.com community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-14-2012, 01:26 AM
Registered User
Points: 5,137, Level: 45
Points: 5,137, Level: 45 Points: 5,137, Level: 45 Points: 5,137, Level: 45
Level up: 94%, 13 Points needed
Level up: 94% Level up: 94% Level up: 94%
Activity: 2.3%
Activity: 2.3% Activity: 2.3% Activity: 2.3%
Garage is empty, add now
 
Join Date: May 2005
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Angry Intermittent starting problem..can't figure it out!

Hey y'all, I've been scouring the posts to see if I can find a solution to the problem I'm having but nothing matches so far so here goes....
I'm having an intermittent starting problem. When it happens the car will not turn over, however if I attempt to start it a number of times it will eventually turn over and start right up. There is no clicking going on so I'm pretty sure it's not the starter, and when it fires up it sounds fine (like it's not a slow cranking battery problem). When it doesn't crank pretty much the only thing I hear is the fuel pump. It also happens sporadically but more often on warmer weather days. It's an AT so it can't be the clutch sensor. And I wouldn't think that it's alternator-related. Also, it doesn't seem to be the neutral safety switch because the P is showing when I turn the car to 'ON'. Help!! Thanks in advance....
Reply With Quote
  #2  
Old 04-14-2012, 01:35 AM
Theory_EK's Avatar
Registered User
Points: 4,826, Level: 44
Points: 4,826, Level: 44 Points: 4,826, Level: 44 Points: 4,826, Level: 44
Level up: 38%, 124 Points needed
Level up: 38% Level up: 38% Level up: 38%
Activity: 2.0%
Activity: 2.0% Activity: 2.0% Activity: 2.0%
Garage is empty, add now
 
Join Date: Jun 2009
Posts: 325
Thanked 27 Times in 21 Posts
iTrader: (6)
Check your battery terminals for corrosion. I has a similar problem in my QX4 terminals were corroded to ****. Just for ***** and gigs you should also test your battery to cancel that out of the equation.
Reply With Quote
  #3  
Old 04-14-2012, 06:53 AM
Registered User
Points: 4,196, Level: 41
Points: 4,196, Level: 41 Points: 4,196, Level: 41 Points: 4,196, Level: 41
Level up: 23%, 154 Points needed
Level up: 23% Level up: 23% Level up: 23%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Garage is empty, add now
 
Join Date: Dec 2008
Location: Cincinnati, OH
Posts: 96
Thanked 13 Times in 12 Posts
iTrader: (1)
I remember at one time mine wouldn't fire up but it would turn over fine. The immobilizer was kicking in for whatever reason. Soon after the battery died. I replaced the battery and haven't had the problem since.
__________________
05 G35X too stock...
Reply With Quote
  #4  
Old 04-14-2012, 11:56 AM
Registered User
Points: 5,137, Level: 45
Points: 5,137, Level: 45 Points: 5,137, Level: 45 Points: 5,137, Level: 45
Level up: 94%, 13 Points needed
Level up: 94% Level up: 94% Level up: 94%
Activity: 2.3%
Activity: 2.3% Activity: 2.3% Activity: 2.3%
Garage is empty, add now
 
Join Date: May 2005
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
The battery terminals look good, no corrosion. I just checked the battery with a Fluke meter and it's reading 12.78V so that seems to be fine. Not sure what else it could be.
Reply With Quote
  #5  
Old 04-14-2012, 09:04 PM
Registered User
Points: 63, Level: 1
Points: 63, Level: 1 Points: 63, Level: 1 Points: 63, Level: 1
Level up: 26%, 37 Points needed
Level up: 26% Level up: 26% Level up: 26%
Activity: 4.2%
Activity: 4.2% Activity: 4.2% Activity: 4.2%
Garage is empty, add now
 
Join Date: Apr 2012
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
could be the ignition cylinder contacts in the start position are worn out, try violently messing about with the key in the ignition.
also this may sound crazy but if you remove both your battery cables and hold the positive and negative cables together for about 30 seconds you will do a hard reset to all the cars computer modules. i do this all the time on saabs and cadillacs
Reply With Quote
  #6  
Old 04-14-2012, 10:32 PM
G35 Owner's Avatar
Registered User
Points: 8,011, Level: 60
Points: 8,011, Level: 60 Points: 8,011, Level: 60 Points: 8,011, Level: 60
Level up: 31%, 139 Points needed
Level up: 31% Level up: 31% Level up: 31%
Activity: 1.9%
Activity: 1.9% Activity: 1.9% Activity: 1.9%
Garage is empty, add now
 
Join Date: Dec 2004
Location: SoCal - I.E.
Posts: 182
Thanked 3 Times in 3 Posts
iTrader: (4)
FYI - Just because the battery reads proper voltage doesn't mean it's good. You need to do a load test to really know if the battery is good.
__________________
'04.5 G35 Sedan AT, Premium Package, Twilight Blue, Willow Int, w/Rosewood, Chromed Stock Rims.
Reply With Quote
  #7  
Old 04-15-2012, 10:16 PM
Registered User
Points: 2,513, Level: 30
Points: 2,513, Level: 30 Points: 2,513, Level: 30 Points: 2,513, Level: 30
Level up: 43%, 87 Points needed
Level up: 43% Level up: 43% Level up: 43%
Activity: 1.9%
Activity: 1.9% Activity: 1.9% Activity: 1.9%
Garage is empty, add now
 
Join Date: Jul 2011
Location: NJ
Posts: 172
Thanked 8 Times in 8 Posts
iTrader: (6)
I had this happen to me with my G20. Turned out to be my starter
__________________
"04" G35X sedan - Stillen Intake & Z Tube, Stillen Exhaust, Z/G drop
Reply With Quote
  #8  
Old 04-20-2012, 02:53 PM
Registered User
Points: 5,137, Level: 45
Points: 5,137, Level: 45 Points: 5,137, Level: 45 Points: 5,137, Level: 45
Level up: 94%, 13 Points needed
Level up: 94% Level up: 94% Level up: 94%
Activity: 2.3%
Activity: 2.3% Activity: 2.3% Activity: 2.3%
Garage is empty, add now
 
Join Date: May 2005
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
01yellowr, so you didn't hear a clicking noise but it still ended up being the starter?
Reply With Quote
  #9  
Old 04-21-2012, 11:17 AM
Registered User
Points: 866, Level: 15
Points: 866, Level: 15 Points: 866, Level: 15 Points: 866, Level: 15
Level up: 66%, 34 Points needed
Level up: 66% Level up: 66% Level up: 66%
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
2004 Infiniti G35
 
Join Date: Feb 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Cam Position sensor? When mine went bad, the car had some starting issues. 60 bucks and about an hour and a half of annoyance behind the engine and its done.
Reply With Quote
  #10  
Old 04-21-2012, 12:31 PM
Blue Dream's Avatar
I drove ttrank's car solo
Points: 25,128, Level: 95
Points: 25,128, Level: 95 Points: 25,128, Level: 95 Points: 25,128, Level: 95
Level up: 78%, 222 Points needed
Level up: 78% Level up: 78% Level up: 78%
Activity: 20.7%
Activity: 20.7% Activity: 20.7% Activity: 20.7%
2005 Infiniti G35
 
Join Date: Mar 2009
Location: H-town, Tx
Posts: 13,916
Thanked 935 Times in 726 Posts
iTrader: (49)
^^ thats my guess.
Reply With Quote
  #11  
Old 04-21-2012, 02:16 PM
Registered User
Points: 5,137, Level: 45
Points: 5,137, Level: 45 Points: 5,137, Level: 45 Points: 5,137, Level: 45
Level up: 94%, 13 Points needed
Level up: 94% Level up: 94% Level up: 94%
Activity: 2.3%
Activity: 2.3% Activity: 2.3% Activity: 2.3%
Garage is empty, add now
 
Join Date: May 2005
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I figured it out after getting my starter and battery checked. Both were good. It's the interrupt portion of the ignition switch but it's only a small module behind the main part of the ignition (doesn't require a new key or anything). It's held in by one screw and there's a wiring harness that plugs into the back of it. See attached pics. O'Reilly Auto Parts actually had the part for $35 and I was able to pick it up the following day. Just put it in and I can already tell that it was the problem as it turns over right away as I begin to turn the key to the start position. Hope this helps for anybody that has the problem in the future....cheers!
Attached Thumbnails
Intermittent starting problem..can't figure it out!-switch_interrupt.jpg   Intermittent starting problem..can't figure it out!-switch_interrupt_2.jpg  
Reply With Quote
  #12  
Old 04-22-2012, 10:22 AM
Registered User
Points: 5,113, Level: 45
Points: 5,113, Level: 45 Points: 5,113, Level: 45 Points: 5,113, Level: 45
Level up: 82%, 37 Points needed
Level up: 82% Level up: 82% Level up: 82%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
2004 Infiniti G35x
 
Join Date: Feb 2009
Posts: 226
Thanked 10 Times in 9 Posts
iTrader: (0)
Can I ask how the hell were you able to figure this out? Or was this just a shot in the dark since the replacement part was only $35?
Reply With Quote
  #13  
Old 04-22-2012, 11:35 AM
Registered User
Points: 5,137, Level: 45
Points: 5,137, Level: 45 Points: 5,137, Level: 45 Points: 5,137, Level: 45
Level up: 94%, 13 Points needed
Level up: 94% Level up: 94% Level up: 94%
Activity: 2.3%
Activity: 2.3% Activity: 2.3% Activity: 2.3%
Garage is empty, add now
 
Join Date: May 2005
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
It was pretty much just process of elimination. After the battery and starter tested good the dude at O'reilly looked to see if they sell any parts for the ignition and there it was. For $35 it was worth a shot but I also had a sneaking suspicion it was that just because of the weirdness of the problem.
Reply With Quote
  #14  
Old 04-22-2012, 12:47 PM
Tolboothwilley™'s Avatar
SPONSOR
Points: 4,988, Level: 45
Points: 4,988, Level: 45 Points: 4,988, Level: 45 Points: 4,988, Level: 45
Level up: 19%, 162 Points needed
Level up: 19% Level up: 19% Level up: 19%
Activity: 5.4%
Activity: 5.4% Activity: 5.4% Activity: 5.4%
Garage is empty, add now
 
Join Date: Mar 2012
Location: Las Vegas
Posts: 1,004
Thanked 68 Times in 57 Posts
iTrader: (36)
TollboothwilleyTBW Tollboothwilley
Send a message via Yahoo to Tolboothwilley™
I had a problem with starting and I already had an extra starter motor in my garage. Sometimes it would take 2-3 times to get it to start. No clicking sound. I swapped out the old with the extra starter i had and all my problems went away.

Sounds like you got your problem fixed but if it comes back consider just swapping out the starter.
__________________
PM me about Infiniti Aluminum Under Trays
WEBSITE >> TOLLBOOTHWILLEY
Reply With Quote
  #15  
Old 04-22-2012, 01:08 PM
Registered User
Points: 5,137, Level: 45
Points: 5,137, Level: 45 Points: 5,137, Level: 45 Points: 5,137, Level: 45
Level up: 94%, 13 Points needed
Level up: 94% Level up: 94% Level up: 94%
Activity: 2.3%
Activity: 2.3% Activity: 2.3% Activity: 2.3%
Garage is empty, add now
 
Join Date: May 2005
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I took the starter out and had it tested though so everything was fine there. Saw the gear pop and spin so I could eliminate that possibility. Interesting that you didn't have the typical clicking going on though with yours.
Reply With Quote
Old 04-22-2012, 01:08 PM
 
 
 
submit to reddit
Reply

Tags
2003, car, g35, ignition, infiniti, intermittent, issues, neutral, problem, problems, qx4, safety, sporadic, start, starting, switch


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 05:46 AM.


Copyright ©2002 - 2008, G35DRIVER.COM All Rights Reserved.
Advertising - Terms of Service - Privacy Statement - JOBS


G35Driver.com | My350Z.com | MyG37.com | ZDriver.com |

Everyone's Contact Details