Show Your Support Become A Premier Member


Activity Stream: Show All | New Threads | New Posts | New Pictures | Popular Threads | Lonely Threads | Only Vendor Threads | New Picture Comments | New Profile Comments |
Go Back   G35Driver > Tech Area - V35 > General Tech Questions
Sign in using an external account
Register Forgot Password?
Search

Welcome to G35Driver.com!
Welcome to G35Driver.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join G35Driver.com community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-03-2011, 10:50 PM
Registered User
Points: 994, Level: 16
Points: 994, Level: 16 Points: 994, Level: 16 Points: 994, Level: 16
Level up: 94%, 6 Points needed
Level up: 94% Level up: 94% Level up: 94%
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
Garage is empty, add now
 
Join Date: Dec 2010
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
2006 G35 keyless problem

So I have a 2006 g35 and my keyless remote was working just fine, then one day just completely stopped working, brand new batteries in both sets, and nothing is happening still. What sort of things can I check for, really annoying having to use a key, rather not bring it to the dealer if I don't have to. Thanks guys.
Reply With Quote
  #2  
Old 07-03-2011, 11:55 PM
My Key's Avatar
Registered User
Points: 13,949, Level: 76
Points: 13,949, Level: 76 Points: 13,949, Level: 76 Points: 13,949, Level: 76
Level up: 75%, 101 Points needed
Level up: 75% Level up: 75% Level up: 75%
Activity: 3.3%
Activity: 3.3% Activity: 3.3% Activity: 3.3%
2006 Infiniti G35_____________Northern California area of Florida
 
Join Date: Nov 2007
Location: Berkeley/Union City/San Fernando Valley
Posts: 1,143
Thanks: 544
Thanked 366 Times in 289 Posts
iTrader: (7)
notavailable iduntwit jobless idntremember fcksony
Send a message via ICQ to My Key Send a message via AIM to My Key Send a message via MSN to My Key Send a message via Yahoo to My Key Send a message via Skype™ to My Key
i'm assuming the car is running fine?
__________________
Eye am sofa king we Todd did.
Quote:
Originally Posted by Kuneff View Post
If it was raining Pu$$y I would get smacked with a big dick.
Reply With Quote
  #3  
Old 07-04-2011, 09:13 AM
Registered User
Points: 994, Level: 16
Points: 994, Level: 16 Points: 994, Level: 16 Points: 994, Level: 16
Level up: 94%, 6 Points needed
Level up: 94% Level up: 94% Level up: 94%
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
Garage is empty, add now
 
Join Date: Dec 2010
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Yes car is running great, no idea what would cause this.
Reply With Quote
  #4  
Old 07-04-2011, 01:24 PM
Registered User
Points: 9,621, Level: 65
Points: 9,621, Level: 65 Points: 9,621, Level: 65 Points: 9,621, Level: 65
Level up: 91%, 29 Points needed
Level up: 91% Level up: 91% Level up: 91%
Activity: 4.1%
Activity: 4.1% Activity: 4.1% Activity: 4.1%
Garage is empty, add now
 
Join Date: Apr 2005
Posts: 264
Thanks: 1
Thanked 29 Times in 25 Posts
iTrader: (0)
Aside from keyless entry do any of the buttons work - can you open the trunk by pressing the button on either fob? I can't think of a way to test the fob itself but check those new batteries to be sure they're good (I've bought dead watch batteries before...).

Beyond that it's possible your car has somehow lost the registration for your fobs. There are a few onboard computer systems involved (BCM, CAN, LAN...) which would make that fault difficult to trace. The dealer's Consult-II might be the quickest (and only) way to figure it out.

Good luck
Reply With Quote
  #5  
Old 07-04-2011, 01:31 PM
FreshG's Avatar
Registered User
Points: 7,726, Level: 58
Points: 7,726, Level: 58 Points: 7,726, Level: 58 Points: 7,726, Level: 58
Level up: 88%, 24 Points needed
Level up: 88% Level up: 88% Level up: 88%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Garage is empty, add now
 
Join Date: Mar 2011
Location: Bay Area,CA
Posts: 553
Thanks: 17
Thanked 18 Times in 15 Posts
iTrader: (2)
Give this a shot.

Reply With Quote
  #6  
Old 07-04-2011, 02:20 PM
Registered User
Points: 994, Level: 16
Points: 994, Level: 16 Points: 994, Level: 16 Points: 994, Level: 16
Level up: 94%, 6 Points needed
Level up: 94% Level up: 94% Level up: 94%
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
Garage is empty, add now
 
Join Date: Dec 2010
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Nothing works on the remote, pretty much tried 3 new batteries, and nothing. Both sets of remotes. Think it has something to do with the reciever in the car, but gonna try the reprograming video, and see what happens.
Reply With Quote
  #7  
Old 07-04-2011, 05:49 PM
Registered User
Points: 994, Level: 16
Points: 994, Level: 16 Points: 994, Level: 16 Points: 994, Level: 16
Level up: 94%, 6 Points needed
Level up: 94% Level up: 94% Level up: 94%
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
Garage is empty, add now
 
Join Date: Dec 2010
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
K so I tried instructions from that video, no luck, any other suggestions guys?
Reply With Quote
  #8  
Old 07-05-2011, 12:42 AM
Registered User
Points: 9,621, Level: 65
Points: 9,621, Level: 65 Points: 9,621, Level: 65 Points: 9,621, Level: 65
Level up: 91%, 29 Points needed
Level up: 91% Level up: 91% Level up: 91%
Activity: 4.1%
Activity: 4.1% Activity: 4.1% Activity: 4.1%
Garage is empty, add now
 
Join Date: Apr 2005
Posts: 264
Thanks: 1
Thanked 29 Times in 25 Posts
iTrader: (0)
If you know the fob batteries are good and the above programing routine didn't work then something is certainly amiss. Look at fuses first. There are some under the hood and some in the passenger compartment. It looks like fuse #77 in the box near the battery, and #1, #12, #18, & #19 inside are all involved. If they all look good, and this is the only thing in the car that isn't working, then just FYI the "Intelligent Key Unit" (black box) is located behind the glovebox (see "F" below). Have you had anything done in that area that may have knocked connections loose? Like changing the cabin filter?
Attached Thumbnails
2006 G35 keyless problem-intelunit.jpg   2006 G35 keyless problem-intelunit2.png  
Reply With Quote
  #9  
Old 07-05-2011, 12:02 PM
Registered User
Points: 994, Level: 16
Points: 994, Level: 16 Points: 994, Level: 16 Points: 994, Level: 16
Level up: 94%, 6 Points needed
Level up: 94% Level up: 94% Level up: 94%
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
Garage is empty, add now
 
Join Date: Dec 2010
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Hey, thanks I will check all the fuses and see if i can find the intelligent key unit, and check and see if it's connected well. Is it connected kinda like a relay, just kinda plugs in? Never had anywork done in that area, but who knows maybe somehow it got knocked out. I will try that asap, and let u know, really appreciate all the help, thanks!
Reply With Quote
  #10  
Old 07-05-2011, 08:53 PM
Registered User
Points: 994, Level: 16
Points: 994, Level: 16 Points: 994, Level: 16 Points: 994, Level: 16
Level up: 94%, 6 Points needed
Level up: 94% Level up: 94% Level up: 94%
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
Garage is empty, add now
 
Join Date: Dec 2010
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
so kept trying the reprogram squence dunno if this meanse anything, but when i put the key in until hazards flash, they will flash but they don't have turn to acc. and press the button. Also the intelligent key unit, is it visible without removing glove box? saw somethin that may resemble it, but unsure, everything looked good. Thanks.
Reply With Quote
  #11  
Old 07-05-2011, 10:10 PM
Registered User
Points: 9,621, Level: 65
Points: 9,621, Level: 65 Points: 9,621, Level: 65 Points: 9,621, Level: 65
Level up: 91%, 29 Points needed
Level up: 91% Level up: 91% Level up: 91%
Activity: 4.1%
Activity: 4.1% Activity: 4.1% Activity: 4.1%
Garage is empty, add now
 
Join Date: Apr 2005
Posts: 264
Thanks: 1
Thanked 29 Times in 25 Posts
iTrader: (0)
Well, at that point in the video when you turn the key to the ACC position and press the remote button the fob is supposed to transmit and the car is supposed to receive the radio signal. So if one half of that isn't happening then the car won't flash the confirmation code and the remote won't be registered because the car hasn't "heard" the transmission... So one side of the communication isn't happening.

So again the order to check is:

#1. Battery in fob (you say you know but since there are no indicators on the fob itself I recommend checking the battery with a volt meter, and be sure it's not in upside-down.
#2. Fuses, which you did
#3. I believe you can see at least the corner of the black box from underneath if you remove the panel above the passenger's feet. But it is unlikely anything has simply disconnected because all the plugs lock into place...

I really think it's dealer time unless anybody else has any ideas. This is a weird failure which involves several of the car's computers and the quickest answer would be to have it plugged in and diagnosed.

Hope you get it figured out.
Reply With Quote
  #12  
Old 07-07-2011, 03:19 PM
Registered User
Points: 994, Level: 16
Points: 994, Level: 16 Points: 994, Level: 16 Points: 994, Level: 16
Level up: 94%, 6 Points needed
Level up: 94% Level up: 94% Level up: 94%
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
Garage is empty, add now
 
Join Date: Dec 2010
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Ok so I brought it to the dealership, the remote works, but car is not getting any signal from it, they reset the bcm, and still nothing, so thinking its the antenna box? Anyone know where I can get one for cheap? Really want this fixed.
Reply With Quote
  #13  
Old 07-07-2011, 07:02 PM
Registered User
Points: 9,621, Level: 65
Points: 9,621, Level: 65 Points: 9,621, Level: 65 Points: 9,621, Level: 65
Level up: 91%, 29 Points needed
Level up: 91% Level up: 91% Level up: 91%
Activity: 4.1%
Activity: 4.1% Activity: 4.1% Activity: 4.1%
Garage is empty, add now
 
Join Date: Apr 2005
Posts: 264
Thanks: 1
Thanked 29 Times in 25 Posts
iTrader: (0)
Huh. Such a weird failure. Nobody else in here seems to have had the same experience. But, this is one of the car's black boxes and sometimes they just have a cold solder joint or bad chip or something...

Your car has like 6 antennas plus 3 outside "request" buttons on the doors and trunk. All these are wired to the "Intelligent Key Unit" that I showed you above. Your process of elimination seems to point to that as being the faulty piece so that's probably the black box you need. I'm no pro though so don't go by what I say. If the dealer connected their Consult-II they should have been able to pinpoint exactly where the fault was. Sounds like they maybe didn't tell you all the details...

If I were you I'd call the Dealer's parts department, ask them to look up the price for an "Intelligent Key Unit" for your car and ask for the part number (you know, to save THEM time when you call back to order it...) I would expect their price to be crazy expensive but you never know, it might not. Once you have the part number you can do some online searching. Your cheapest route would be auto salvage. If you could find a wrecked '06 somewhere you could probably grab that box for cheap...

Sure hope you can get it to work, the keyless thing is a great feature. Good luck!
Reply With Quote
  #14  
Old 07-07-2011, 08:52 PM
Registered User
Points: 994, Level: 16
Points: 994, Level: 16 Points: 994, Level: 16 Points: 994, Level: 16
Level up: 94%, 6 Points needed
Level up: 94% Level up: 94% Level up: 94%
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
Garage is empty, add now
 
Join Date: Dec 2010
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
They also said to me that I didn't have the intelligent key box, as it did not come with this model. So I'm assuming the box behind the glove box would be the keyless reciever etc. Anyone know a site to get these from? Dealer said they are about 250 from them.
Reply With Quote
  #15  
Old 07-07-2011, 10:31 PM
Registered User
Points: 9,621, Level: 65
Points: 9,621, Level: 65 Points: 9,621, Level: 65 Points: 9,621, Level: 65
Level up: 91%, 29 Points needed
Level up: 91% Level up: 91% Level up: 91%
Activity: 4.1%
Activity: 4.1% Activity: 4.1% Activity: 4.1%
Garage is empty, add now
 
Join Date: Apr 2005
Posts: 264
Thanks: 1
Thanked 29 Times in 25 Posts
iTrader: (0)
Oh sheesh. I've been spouting all this info for the Intelligent Key and you have the "Remote Keyless Entry" system, don't you? Your fob looks like the first pic below?

OK, sorry about that. In that case it's back to your fuses first. In the passenger compartment, the fusebox by the driver's footrest - check #1, #6, #18 and #21.

If those are good head back under the hood again in the "fusable links" box in front of the battery (see second pic below) check that 10A fuse and the 50A fuse (although if the 50A were blown I don't think anything would work).

If those are good there are a few more in in the box to the left of the battery (see 3rd pic) as indicated #71 and #78.

Again, sorry I misunderstood. It would be GREAT if it were just one of these fuses hanging you up!
Attached Thumbnails
2006 G35 keyless problem-fob2.jpg   2006 G35 keyless problem-fusablelinks.jpg   2006 G35 keyless problem-ipdm_e_r.jpg  
Reply With Quote
Old 07-07-2011, 10:31 PM
 
 
 
submit to reddit
Reply

Tags
2006, battery, compartment, dont, entry, fob, fuse, g35, g35x, issues, key, keyless, kind, receiver, remote, start, what


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -4. The time now is 12:34 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2002 - 2008, G35DRIVER.COM All Rights Reserved.
Advertising - Terms of Service - Privacy Statement - JOBS


G35Driver.com | My350Z.com | MyG37.com | ZDriver.com |

Everyone's Contact Details