No spark? - G35Driver - Infiniti G35 & G37 Forum Discussion

General Tech Questions This Forum is Only for Questions and Posts that Do Not fit under the other Tech categories.(No Classified Posts)

No spark?

Reply

 
 
 
  #1  
Old 12-05-2018, 11:14 AM
AlexanderTC's Avatar
Registered User
Thread Starter
Join Date: Mar 2018
Location: Florida
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
No spark?


Hey guys, I have a 2003 6mt coupe. Car has 218k on it now and the motor went boom. I purchased a JDM low mileage vq and installed it the other day, car started right up! I started it about 3 times then started putting the car back together. I only did the front of the car (rad, fans, headlights ect). I noticed that not all of the headlight lights worked, thought I missed a plug or something but I didnít. Only the lower lights worked, so I ignored it and continued on. I went to start the car the same night to show my friend and the car wouldnít start. Sounds like it wants to and itís healty but it just wonít, I checked for spark and it has none. Checked all my fuses and the only bad ones I found where the headlight ones, the coils arenít getting 12 volts to them and the obd port isnít communicating with my scanner like it doesnít get power at all. Iím kinda stuck now and I donít know what to do 🤦🏼*♂️ Any suggestions? Thanks.
 
Reply With Quote
  #2  
Old 12-05-2018, 11:18 AM
AlexanderTC's Avatar
Registered User
Thread Starter
Join Date: Mar 2018
Location: Florida
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by AlexanderTC View Post

Hey guys, I have a 2003 6mt coupe. Car has 218k on it now and the motor went boom. I purchased a JDM low mileage vq and installed it the other day, car started right up! I started it about 3 times then started putting the car back together. I only did the front of the car (rad, fans, headlights ect). I noticed that not all of the headlight lights worked, thought I missed a plug or something but I didnít. Only the lower lights worked, so I ignored it and continued on. I went to start the car the same night to show my friend and the car wouldnít start. Sounds like it wants to and itís healty but it just wonít, I checked for spark and it has none. Checked all my fuses and the only bad ones I found where the headlight ones, the coils arenít getting 12 volts to them and the obd port isnít communicating with my scanner like it doesnít get power at all. Iím kinda stuck now and I donít know what to do 🤦🏼*♂️ Any suggestions? Thanks.
oh I forgot to mention that now only the turn signals light up. Idk if thatís important but just throwing in all the information I can.
 
Reply With Quote
  #3  
Old 12-05-2018, 02:11 PM
Registered User
Join Date: Mar 2011
Location: Central NJ
Posts: 1,884
Thanked 102 Times in 91 Posts
Originally Posted by AlexanderTC View Post

Hey guys, I have a 2003 6mt coupe. Car has 218k on it now and the motor went boom. I purchased a JDM low mileage vq and installed it the other day, car started right up! I started it about 3 times then started putting the car back together. I only did the front of the car (rad, fans, headlights ect). I noticed that not all of the headlight lights worked, thought I missed a plug or something but I didnít. Only the lower lights worked, so I ignored it and continued on. I went to start the car the same night to show my friend and the car wouldnít start. Sounds like it wants to and itís healty but it just wonít, I checked for spark and it has none. Checked all my fuses and the only bad ones I found where the headlight ones, the coils arenít getting 12 volts to them and the obd port isnít communicating with my scanner like it doesnít get power at all. Iím kinda stuck now and I donít know what to do 🤦🏼*♂️ Any suggestions? Thanks.
Follow the troubleshooting steps in the FSM

https://www.nicoclub.com/FSM/G35/Coupe/2003/ec.pdf

See page EC-580

Telcoman
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
infinitialex
The G-Spot
9
03-12-2007 07:56 PM
Brent
Forced Induction
2
04-07-2004 10:13 PM
Kozlikracing19
Engine, Drivetrain & Forced-Induction
0
02-01-2004 11:47 PM
ijk
G35 Sedan V35 2003-06
2
11-14-2003 03:11 AM
luxman
G35 Coupe V35 2003 - 07
24
10-22-2003 12:26 PM


Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: No spark?


Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: