General Tech Questions This Forum is Only for Questions and Posts that Do Not fit under the other Tech categories.(No Classified Posts)

Trunk lid won't open - suggestions?

  #61  
Old 10-09-2010, 01:31 PM
Registered User
Join Date: Oct 2010
Posts: 1
Likes: 0
Liked 0 Times in 0 Posts
I didn't realize so many people were having the "trunk won't open" issue. I have a 2003 G35 with the same problem. I have tried everything, keyfob, opening the trunk from the rear, the valet switch is set correctly, I tried using the key in the driver door, turning it twice clockwise, I tried opening the trunk via the passenger door. I eventually went to the Niello Infiniti Dealership in Concord, CA. Well, they want to charge me $773 to replace the trunk harness. NOT! I will go through my trunk and pull the little emergency tab. I tried to use the larger emergency switch in case someone is locked inside the trunk, but get this, you have to have an extremely long arm or a small enough person to fit in there to reach the glow in the dark lever. There is a tab when you open the trunk, it's located near the top. The only issue is that you need to attach a string to it or it gets caught on the crevice of the trunk and again you can't reach it.
 
  #62  
Old 10-22-2010, 02:14 PM
Registered User
Join Date: Mar 2010
Posts: 45
Liked 0 Times in 0 Posts
There is a small red strap inside the back seat. Just stick your hand up there and pull it from inside the car.
Open the trunk and split the wire harness that comes from the car to the trunk lid. you will find two wires that break ALOT. Two peices of wire, heatshrink and solder it.

My dealer told me $1,400.00 for the harness, I said "great, order me two"

Still haven't picked them up.
 
  #63  
Old 06-06-2011, 02:20 AM
Registered User
Join Date: May 2010
Posts: 58
Liked 1 Time in 1 Post
I know this is a dead thread, but definitely helped me out.

I never had a working trunk light, and then just recently, my trunk wouldn't open. But it happened off and on with it opening or not. Turns out it was this section of wires running through that rubber accordion tube thing in the corner of the trunk. In my case, it was already fixed once, someone just soldered some new lengths of wire on, but they used too big of a gauge and had poor solder joints. I ripped my entire truck apart and rear of the car (seats, side panels, etc.) tracing wires, then figured maybe its one of those common problems with these cars (especially 2003), and sure enough it was on this forum. Thanks for the help!

P.s. There should really be a sticky with all of these things that seem to be common failures.. so far I have had all of the following:

- Trunk won't open
- CD player says "Err Foo" and won't play CD's
- A/C turns on by itself, stays on, and blows full boar rending radio and heater controls dead and useless
- Rear axles start making a clicking noise under load and have to be pulled, cleaned, and rotated
- Alarm goes off randomly in the night (hood pin switch)

So far I've fixed all of these, except the A/C issue which will be fixed when I get my double din install finished. I'm guessing the engine falling out any day would be the next thing. I really hoped these would be quality vehicles, I was wrong, so very wrong.
 
  #64  
Old 06-06-2011, 02:24 AM
Registered User
Join Date: May 2010
Posts: 58
Liked 1 Time in 1 Post
double post
 
  #65  
Old 06-07-2011, 06:10 PM
Fadil13's Avatar
Registered User
Join Date: Feb 2010
Location: DMV
Posts: 199
Liked 0 Times in 0 Posts
Originally Posted by jonnylaw View Post
My trunk won't open while the engine is on, I have to turn the car off and then the trunk will open via the key fob or the switch.
That's normal...key fop won't work while engine on...but if you're in Neutral, or park the inside switch should open the trunk..
 
  #66  
Old 07-09-2011, 08:44 AM
xXThirty-FiveXx's Avatar
Registered User
Join Date: Apr 2011
Posts: 79
Likes: 0
Liked 4 Times in 2 Posts
Iam having issues with my car so i am searching the forum for answers .Here are the electrical problems iam having on my G... The trunk wont open,dash panel lights no longer are on(they sometimes come on for a 90 seconds if iam lucky) little screen on center unit that fives the radio and cd information is off as well with the dash panel lights,cd player sucks as expected. the only one i fixed so far is the cd player by buying satellite radio dash panel lights are kinda annoying,makes driving at night slightly difficult .
 
  #67  
Old 11-04-2011, 11:10 AM
Registered User
Join Date: Aug 2010
Location: Scugog, Ontario
Posts: 15
Liked 0 Times in 0 Posts
Huge thanks to Ricebrnr for this post! I had exactly the same problem with my 06 coupe as everyone here and no doubt saved a ton of $$$ by not taking it to the Stealership. What really P'd me off was the fact that there is no key backup for a trunk with Intelli-key like there is with the ignition. As if they were so arrogant to think it would never crap out! Climbing through the back seat was pretty embarrassing when you own a high end vehicle. thanks again, love this forum. Now on to my window motor!
 
  #68  
Old 11-19-2011, 08:54 PM
Registered User
Join Date: Nov 2011
Location: Virginia
Posts: 1
Liked 1 Time in 1 Post
This thread has been extremely helpful. I had same issue with "trunk not opening" this week. Same issue with cut wires. All fixed pretty easily. Now trunk works and I have my trunk light back too. So if your trunk light stops working suddenly, pull the grommet off the trunk lid and inspect the wires. If you don't, you will likely have to deal with the trunk opening problem.

Thanks to everyone who posted in this thread and especially to Ricebrnr and others who posted the fixDOMO.
 
The following users liked this post: G35IRE
Jackie Francois (03-06-2019)
  #69  
Old 11-21-2011, 10:32 AM
Registered User
Join Date: Oct 2011
Location: WI
Posts: 93
Liked 4 Times in 4 Posts
Dang trunk

Hmm this was helpfull but didnt fix my issue. I have the intermitant problem where it will not work from any location other than manual release. I pulled the wires out and all the electrical tape off I inspected each wire as carefully as I could. I only found the red wire to have the insulation broken in one spot about a 1/16 of an inch. All strands of wire still looked intact. I put electrical tape around that single brake and then re wrapped the whole harness. it worked four or five times then I pulled the car out of the garage and it didnt work again! so my assumption is that I have a wire that is broken internaly to the insulation and when it gets bumped the right way it opens up the circut for a while till the harness gets bumped again and closes the circut. Can any one tell me where the next conector is after it goes into the car? Or which wire is voltage/Ground out to the trunk release solinoid. I would like to ohm out each wire and figure out what the hell is going on. So far not to impressed, I am starting to miss my maxima. Dont get me wrong I love the car but seems like lots of little bs issues.
 
  #70  
Old 12-12-2011, 03:27 PM
Rossei's Avatar
Registered User
Join Date: Nov 2010
Location: Sarnia, ON
Posts: 55
Liked 2 Times in 2 Posts
Thumbs down Trunk lid stopped opening

I've just had the similar problem yesterday. I've been driving my 07 G35 Coupe for last one and half year and my trunk stopped working first time last night. I was in a mall parking lot, opened my trunk lid with my inteli key fob and put something there. The car was fully stopped and parked at that moment. I went back to the mall and came back after a while; the trunk did not open afterwards. I drove back home and opened from inside the trunk (fortunately I knew about the emergency red strap). So, my trunk lid is not opening via the inside button (underneath the steering wheel) or key fob or the silver button at rear. I can't remember if I saw the trunk lights on, but I'll check them today. So far I've found these to its solution from this forum:
  1. Check the ON/OFF swicth in the glove box (It says in the manual that for models equipped with the Intelli key the trunk lockout protection function isn't activated)
  2. Check the FUSES (I don't know which fuxe box out of the 2 holds fuse for trunk lid)
  3. Check the WIRES in corner of the trunk

I had to attend a dinner party last night and almost cancelled it. I will check today after I reach home from office. Fingers crossed!!! I will post here of my story.
 
  #71  
Old 12-13-2011, 11:16 AM
Rossei's Avatar
Registered User
Join Date: Nov 2010
Location: Sarnia, ON
Posts: 55
Liked 2 Times in 2 Posts
Question

Originally Posted by Rossei View Post
I've just had the similar problem yesterday. I've been driving my 07 G35 Coupe for last one and half year and my trunk stopped working first time last night. I was in a mall parking lot, opened my trunk lid with my inteli key fob and put something there. The car was fully stopped and parked at that moment. I went back to the mall and came back after a while; the trunk did not open afterwards. I drove back home and opened from inside the trunk (fortunately I knew about the emergency red strap). So, my trunk lid is not opening via the inside button (underneath the steering wheel) or key fob or the silver button at rear. I can't remember if I saw the trunk lights on, but I'll check them today. So far I've found these to its solution from this forum:
  1. Check the ON/OFF swicth in the glove box (It says in the manual that for models equipped with the Intelli key the trunk lockout protection function isn't activated)
  2. Check the FUSES (I don't know which fuxe box out of the 2 holds fuse for trunk lid)
  3. Check the WIRES in corner of the trunk

I had to attend a dinner party last night and almost cancelled it. I will check today after I reach home from office. Fingers crossed!!! I will post here of my story.
OK, I had no luck so far. I checked the ON/OFF switch in the glove box and it was ON. I kept toggling and kept it ON finally. I also checked both the fuse holders and none of the fuses seemed blown. There was no fuse dedicated to trunk lid opener; but there was one in the driver's compartment (just left to foot rest for automatic) which is for trunk lamp. The lamp wasn't working (I can't exactly remember if it ever worked) even though the fuse was good.

Now when I searched more, I found that BCM (Body Control Module) operates the trunk. Can anyone shed more lights on it? Is there something written in the manual? I didn't have a meter to check the voltage on trunk opener springs. It was already a hectic job to check all fuses in the driver's compartment; so I couldn't check the wire harness in the trunk. Everything else is working fine at this moment.

Any suggestions before I end up at the dealer?
 

Last edited by Rossei; 12-13-2011 at 11:22 AM.
  #72  
Old 12-13-2011, 12:07 PM
Registered User
Join Date: Aug 2010
Location: Scugog, Ontario
Posts: 15
Liked 0 Times in 0 Posts
If you haven't pulled out the grommet and checked the wires in the trunk lid yet, do that before you go to the dealership. I checked all the things you did, except the BCM (I don't know what that is) and found the small black wire in the grommet had snapped. Fixed it and it's still working fine.

Cancruzr
 
  #73  
Old 12-13-2011, 12:19 PM
Rossei's Avatar
Registered User
Join Date: Nov 2010
Location: Sarnia, ON
Posts: 55
Liked 2 Times in 2 Posts
Originally Posted by Cancruzr View Post
If you haven't pulled out the grommet and checked the wires in the trunk lid yet, do that before you go to the dealership. I checked all the things you did, except the BCM (I don't know what that is) and found the small black wire in the grommet had snapped. Fixed it and it's still working fine.

Cancruzr
I must be dumn but how do you pull the grommet? I assume you are talking about the flextube normally on right side of the trunk lid. I tried it last night with hand; but it seemed sticked to the body.
 
  #74  
Old 12-13-2011, 01:20 PM
Registered User
iTrader: (15)
Join Date: Oct 2007
Location: ɷCONNECTICUTɷ
Posts: 4,332
Liked 120 Times in 112 Posts
Did you check the fuse behind the battery (in the engine bay)? It's either that fuse or the wires leading into the trunk lid. I think you have to yank on it pretty hard and maybe use a flat blade screw driver to pry it up.
 
  #75  
Old 12-13-2011, 02:03 PM
Rossei's Avatar
Registered User
Join Date: Nov 2010
Location: Sarnia, ON
Posts: 55
Liked 2 Times in 2 Posts
Originally Posted by AARONHL View Post
Did you check the fuse behind the battery (in the engine bay)? It's either that fuse or the wires leading into the trunk lid. I think you have to yank on it pretty hard and maybe use a flat blade screw driver to pry it up.
Yes, I checked that fuse panel as well. I could only check 10A/15A fuses with the fuse holder available from driver's compartment. They were all good. Don't know about the combo ones. Also the labels were little unclear to me and hence couldn't find the right fuse for trunk lid opener. I took a picture of the fuse labels; but they are not clear either.

I will give it a shot to look into the wiring harness located in the trunk lid tonight.
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:

Quick Reply: Trunk lid won't open - suggestions?


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: