General Tech Questions This Forum is Only for Questions and Posts that Do Not fit under the other Tech categories.(No Classified Posts)

Trunk lid won't open - suggestions?

  #46  
Old 12-17-2009, 01:51 PM
Registered User
iTrader: (6)
Join Date: May 2005
Location: heart of 626 bad drivers
Posts: 1,256
Received 0 Likes on 0 Posts
I'm going to bring this one back alive.

I'm going through a trunk phase as well. I've checked the wires and they look fine however. The trunk opened via key button just now, out of now where when I pushed it.

Then when I closed it and tried again it didn't work.

I don't know what it could be, and it's during the holidays where I need my trunk =(

So, for sure.. there isn't a trunk fuse? help... before I send this damn car to the dealer.
 
  #47  
Old 01-20-2010, 04:04 PM
Registered User
iTrader: (10)
Join Date: Nov 2004
Posts: 1,466
Likes: 0
Received 2 Likes on 2 Posts
hmm I'm going through the same problem. will check fuses and trunk wires as those seem to be the main issue.
 
  #48  
Old 06-03-2010, 11:14 PM
Registered User
iTrader: (1)
Join Date: Jun 2009
Posts: 8
Likes: 0
Received 1 Like on 1 Post
Similar issue has come up in my '06 coupe:

Nothing will open the trunk other than the release inside the trunk. I've checked the wiring harness and it looks okay (did not take off the tape). The trunk light does come on.

Seems like a bad fuse. Has anyone fixed this issue by replacing a fuse? If so, which one is it?
 
Attached Thumbnails Trunk lid won't open - suggestions?-img_1589e.jpg  
The following users liked this post:
Rossei (12-13-2011)
  #49  
Old 07-01-2010, 07:48 PM
Registered User
iTrader: (1)
Join Date: Jun 2009
Posts: 8
Likes: 0
Received 1 Like on 1 Post
bump
 
  #50  
Old 07-04-2010, 04:04 PM
Registered User
Join Date: Dec 2003
Location: Brooklyn, NY 2 Orlando, FL
Posts: 866
Likes: 0
Received 1 Like on 1 Post
I have the same problem as well.. WTF's up wit these cars. I also just payed $572 for my drivers side window motor replaced. Time to get that BMW..
 
  #51  
Old 07-07-2010, 11:59 AM
Registered User
iTrader: (1)
Join Date: Jun 2009
Posts: 8
Likes: 0
Received 1 Like on 1 Post
Update: I resolved the issue. The green wire was severed as in the many cases above. What a nuisance...
 
  #52  
Old 09-10-2010, 06:10 PM
Registered User
iTrader: (15)
Join Date: Oct 2007
Location: ɷCONNECTICUTɷ
Posts: 4,332
Received 120 Likes on 112 Posts
Fixed the wires, but the trunk still does not open...my reverse lights are out too.
 
  #53  
Old 09-11-2010, 02:14 PM
Registered User
Join Date: Sep 2010
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by holee View Post
I have a similar problem, but I'm not sure if it's because I'm stupid or there's a problem with the car.

I have a 2006 coupe.

I can open the trunk with the fob, but I can't open it with the button underneath the steering wheel or the silver button outside of the trunk.

Am I doing something wrong, or is it time to visit the dealer?


Unfortunatly I am having the same problem. I checked the trunk harness wires and toggled the cancel switch but still cannot find the fix to this problem. The key FOB works to open the trunk but I cannot get into it with the 2 buttons on the car.

Does anybody have a fix?

Thank you.
 
  #54  
Old 09-19-2010, 06:50 PM
Gordgee's Avatar
Administrator
iTrader: (64)
Join Date: Jul 2002
Location: Edmonton, Alberta, Canada
Posts: 4,325
Received 4 Likes on 4 Posts
Happened Again!

Well, after having problems in February 2004 and having the wires in the bundle to the trunk lid repaired: Dead Trunk Post 1, and again in October 2006: Dead Trunk and Dead Car Post, last week my trunk would only open with the remote (at least I could still get in!)

Of course, back in 2006, the tech asked Infiniti if he could replace the wire harness, but they said no and only authorized another repair. They assured me at that time that I should have no further problems but of course I was concerned since the car would be out of warranty. Sure enough, when I called them, they said sorry, nohing they could do!

Yesterday, I ended up finally doing the repair myself. There are 11 wires in total passing through that rubber sleeve (in my 2003 sedan) including 5 black (I'm assuming ground?) wires. Anyway I found 2 wires severed when I pulled apart that mess of previous repairs (using various colour wires and splice points). It would have been easier to just have replaced them all myself where I could have had longer pieces of clean wire to trace and splice. It took me almost 3 1/2 hours to complete the job using some ultra flexible wire.

Hopefully this will last the remaining life of the car, but at least the shrink-tubed solder points are all accessible outside the rubber sleeve and in the trunk and chassis wire pass-through points.

I'd recommend that if you haven't yet had the problem, to just do the repair prior to the inevitability of it, where the tech will cut the wires and do the splice leaving many of the wires with only 1/2" to 1" to work with in the future!
 
  #55  
Old 09-19-2010, 06:54 PM
Gordgee's Avatar
Administrator
iTrader: (64)
Join Date: Jul 2002
Location: Edmonton, Alberta, Canada
Posts: 4,325
Received 4 Likes on 4 Posts
Originally Posted by MDMiller View Post
The key FOB works to open the trunk but I cannot get into it with the 2 buttons on the car.


Sounds like the same 2 wires broke on you that happened to me this time.
 
  #56  
Old 09-22-2010, 01:52 PM
Registered User
iTrader: (10)
Join Date: Nov 2004
Posts: 1,466
Likes: 0
Received 2 Likes on 2 Posts
I extended some of mine that were broken as well. 10K miles and 1 year later, no recurrence.
 
  #57  
Old 09-27-2010, 02:34 PM
Wrathernaut's Avatar
Gentle Manne of Leisure
iTrader: (5)
Join Date: Nov 2008
Location: Very Southern Arizona
Posts: 7,848
Received 971 Likes on 568 Posts
Originally Posted by MDMiller View Post
Unfortunatly I am having the same problem. I checked the trunk harness wires and toggled the cancel switch but still cannot find the fix to this problem. The key FOB works to open the trunk but I cannot get into it with the 2 buttons on the car.

Does anybody have a fix?

Thank you.
Wasn't there a valet lock thing in the glovebox to disable those, or am I thinking of something else?
 
  #58  
Old 09-28-2010, 12:10 AM
Registered User
iTrader: (13)
Join Date: Feb 2009
Location: bay
Posts: 1,283
Received 27 Likes on 24 Posts
not to thread jack, but i didn't think it was worth me making a new thread...

for me my trunk would stop working randomly, im talking from the trunk,the key fob, and inside the car.

the only way I could get it to work was either start driving again and maybe next time i get out of the car it works, it was me 100% random.

I did find one fix however, as soon the trunk wouldn't open all i had to do was put the key in the ignition and turn it to the on position, once that happened I can use the key fob, inside the car, or on the trunk in the back and it would work like nothing happened.

does anyone have any idea why it would do that?
 
  #59  
Old 09-28-2010, 02:34 AM
TwoFiveBravo's Avatar
Registered User
iTrader: (7)
Join Date: Feb 2010
Location: Oceanside
Posts: 687
Received 10 Likes on 6 Posts
Originally Posted by boostedforlife View Post
not to thread jack, but i didn't think it was worth me making a new thread...

for me my trunk would stop working randomly, im talking from the trunk,the key fob, and inside the car.

the only way I could get it to work was either start driving again and maybe next time i get out of the car it works, it was me 100% random.

I did find one fix however, as soon the trunk wouldn't open all i had to do was put the key in the ignition and turn it to the on position, once that happened I can use the key fob, inside the car, or on the trunk in the back and it would work like nothing happened.

does anyone have any idea why it would do that?
No idea but I do the same thing.
 
  #60  
Old 09-28-2010, 04:41 AM
Registered User
Join Date: Sep 2010
Posts: 61
Likes: 0
Received 0 Likes on 0 Posts
acuator?
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 1 votes, 4.00 average.

Quick Reply: Trunk lid won't open - suggestions?


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: